
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14021044" />
        <link rel="icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards - Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards - Cranbrook Daily Townsman" />
<meta property="og:description" content="The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of &ldquo;no baloney&rdquo; to &ldquo;full of baloney&rdquo;." />
<meta property="og:url" content="https://www.cranbrooktownsman.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-18T09:30:00-06:00" />
<meta property="fb:app_id" content="362304540504850" />
<meta property="og:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg" />
<meta property="og:image:secure_url" content="https://www.cranbrooktownsman.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of &ldquo;no baloney&rdquo; to &ldquo;full of baloney&rdquo;." />
<meta name="twitter:title" content="&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards - Cranbrook Daily Townsman" />
<meta name="twitter:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.cranbrooktownsman.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-28',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cranbrooktownsman.com\/news\/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cranbrooktownsman.com\/news\/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards\/"},"headline":"&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards","datePublished":"2018-10-18T09:30:00+00:00","dateModified":"2018-10-18T09:30:00+00:00","thumbnailUrl":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2018\/10\/14021044_web1_181018-cpw-BALONEY.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2018\/10\/14021044_web1_181018-cpw-BALONEY.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of &ldquo;no baloney&rdquo; to &ldquo;full of baloney&rdquo;. &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/dailytownsman.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRDT"};

</script>

    </head>
    <body class="post-template-default single single-post postid-57161 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-26706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-26708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-26707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-43521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cranbrooktownsman.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-51017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51017"><a href="https://www.cranbrooktownsman.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.cranbrooktownsman.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cranbrooktownsman.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-51285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51285"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-54318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54318"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cranbrooktownsman.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cranbrooktownsman.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cranbrooktownsman.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cranbrooktownsman.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cranbrooktownsman.com/submit">
                                    <img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352531460" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352531460" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-57161 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-57161">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="496" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_AJW514506144.jpg" class="attachment-full size-full" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_AJW514506144.jpg 660w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_AJW514506144-300x225.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_AJW514506144-640x481.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_AJW514506144-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>Finance Minister Bill Morneau speaks during question period in the House of Commons on Parliament Hill, in Ottawa on Tuesday, Oct. 16, 2018. THE CANADIAN PRESS/Adrian Wyld</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards</h2>
            <p class="lead">The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of “no baloney” to “full of baloney”.
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.cranbrooktownsman.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Oct. 18, 2018 9:30 a.m.</li><li><a class="byline" href="https://www.cranbrooktownsman.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.cranbrooktownsman.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=%E2%80%98Some+baloney%E2%80%99+in+assertion+Canada%E2%80%99s+pension+fund+has+highest+ethical+standards+-+https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F&title=%E2%80%98Some+baloney%E2%80%99+in+assertion+Canada%E2%80%99s+pension+fund+has+highest+ethical+standards" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238216%3BSome%20baloney%26%238217%3B%20in%20assertion%20Canada%26%238217%3Bs%20pension%20fund%20has%20highest%20ethical%20standards&ampsubject=%26%238216%3BSome%20baloney%26%238217%3B%20in%20assertion%20Canada%26%238217%3Bs%20pension%20fund%20has%20highest%20ethical%20standards&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>&ldquo;We expect the CPPIB, like other Crown corporations, to live up to the highest standards of ethics and behaviour and that is, in fact, exactly what it is doing.&rdquo; &mdash; Finance Minister Bill Morneau during question period Monday in the House of Commons. </p>
<p>&mdash;-</p>
<p>The New Democrats challenged Morneau this week to weigh in on new ethical questions surrounding the investment portfolio of the arms-length Canada Pension Plan Investment Board &mdash; which manages hundreds of billions of dollars worth of Canadians&rsquo; retirement savings.</p>
<p>NDP MP Charlie Angus pressed Morneau for his opinion on CPPIB&rsquo;s holdings in a tobacco company, a military weapons manufacturer and firms that run private American prisons. The prison operators and their facilities are seen as beneficiaries of the Trump administration&rsquo;s controversial detention of asylum seekers and, in some cases, their children.</p>
<p>On Monday, Angus demanded Morneau explain whether he thought CPPIB&rsquo;s investments in &ldquo;cigarette companies and privatized prisons&rdquo; met a &ldquo;credible standard of corporate investment&rdquo; for the CPP.</p>
<p>Morneau replied that the pension manager, which oversees more than $366 billion of CPP&rsquo;s net assets, lives up to the &ldquo;highest standards of ethics and behaviour.&rdquo;</p>
<p>Spoiler alert: The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of &ldquo;no baloney&rdquo; to &ldquo;full of baloney&rdquo; (complete methodology below).</p>
<p>Morneau&rsquo;s statement on its own earns a rating of &ldquo;some baloney&rdquo; &mdash; it&rsquo;s mostly accurate but more information is required. Here&rsquo;s why.</p>
<h4>THE FACTS </h4>
</p>
<p>CPPIB&rsquo;s holdings in private U.S. prison operators CoreCivic Inc. and the GEO Group Inc. grew considerably between August 2017 and August 2018.</p>
<p>Over that period, the number of GEO Group shares held by CPPIB increased nearly 13-fold to a value of US$4.2 million, while its shares of CoreCivic more than doubled to a value of US$1.76 million, according to U.S. Securities and Exchange Commission filings. CPPIB&rsquo;s holdings in the prison companies were made public in a report last week by the Guardian newspaper.</p>
<p>CoreCivic and GEO Group are expected to receive major business boosts because of the Trump administration&rsquo;s approach to dealing with asylum seekers. The policy has led to the U.S. government&rsquo;s highly contentious detention of parents and their children.</p>
<p>Michel Leduc, CPPIB&rsquo;s global head of public affairs and communications, said the shares in the two prison companies were acquired through an algorithm that captures more than 3,000 companies as a way to diversify the fund&rsquo;s portfolio.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;I want to be crystal clear about this: no CPPIB employee made a decision &#8230; to invest in those two companies,&rdquo; he said in an interview, before noting that many mutual funds and pension plans in Canada likely contain shares in the prison firms as well.</p>
<p>He added that CPPIB is an active manager in its major investments in areas like ports, electricity grids, toll roads and shopping centres. But the fund tends to be passive when it comes to its smaller holdings in publicly traded companies.</p>
<p>Due to CPPIB&rsquo;s size &mdash; it&rsquo;s one of the 10 largest retirement funds in the world &mdash; the value of the prison company shares make up only 0.001 per cent of its total investments, he said.</p>
<p>The organization, Leduc argued, takes pride in its very high standards when it comes to ethical, environmental and social considerations. CPPIB also follows a strict policy of only investing in businesses that would be lawful if they operated in Canada.</p>
<p>&ldquo;The CPP Investment Board is seen around the world as one of the most ethical institutional investors on the planet,&rdquo; he said.</p>
<p>After Morneau defended the CPPIB on Monday in the House of Commons, Angus criticized him the following day: &ldquo;Could the finance minister explain what is it about privatized American prison camps that he thinks represents any kind of ethical investment standard?&rdquo;</p>
<p>In his response Tuesday, Morneau appeared to tone down his position on the matter.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;All Canadian Crown corporations, all Canadian government institutions are expected to live up to the highest standards of ethical behaviour and corporate governance. That includes the Canada Pension Plan Investment Board,&rdquo; Morneau said.</p>
<p>&ldquo;This is important. We monitor it. We stay on top of it.&rdquo;</p>
<p><ins><strong>Related: <a href="https://www.vernonmorningstar.com/news/cpp-investment-board-taking-a-look-stalled-trans-mountain-project/" target="_blank">CPP Investment Board taking a look stalled Trans Mountain project</a></strong></ins></p>
<p><ins><strong>Related:<a href="https://www.vernonmorningstar.com/business/cpp-reform-to-help-lift-plans-assets-above-15-trillion-by-2090-analysis-cpp-reform-to-help-lift-plans-assets-above-15-trillion-by-2090-analysis/" target="_blank"> CPP reform to help boost plan&rsquo;s assets above $15 trillion by 2090: analysis</a></strong></ins></p>
<h4>WHAT THE EXPERTS SAY </h4>
</p>
<p>Many experts credit CPPIB for having a very strong model when it comes to responsible investing. But they argue it could go even further if it truly wanted to avoid making gains from certain types of businesses.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Tim Nash, a financial planner and founder of Good Investing, questions whether the for-profit U.S. prisons comply fully with Canadian laws because of the related concerns around human rights.</p>
<p>He recognizes CPPIB is the Canadian leader on sustainable investment policies. But he also argues it&rsquo;s not the highest ranked globally.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;In this specific case, I would argue there is a breach of those policies and that, in fact, they are not living up to those highest standards with the inclusion of these companies within the investment portfolio,&rdquo; said Nash, who added the controversial nature of these prison operators &mdash; and the possibility of lawsuits &mdash; raises the risk level of the investment.</p>
<p>&ldquo;As far as I can tell when it comes to CPPIB&rsquo;s specific investment policy, they should not be owning these companies.&rdquo;</p>
<p>He said CPPIB could easily adjust its approach to omit some types of companies &mdash; without sacrificing financial returns.</p>
<p>Lisa Kramer, a University of Toronto finance professor, said so-called ESG investing principles, which are followed by CPPIB, are part of an emerging area that&rsquo;s still not well defined. ESG stands for environmental, social and governance.</p>
<p>&ldquo;Socially responsible investing is often in the eye of the beholder depending on what principles one holds dear to her own heart,&rdquo; said Kramer, an expert on behavioural finance.</p>
<p>&ldquo;It can be very difficult to adopt an investment strategy that makes everybody happy.&rdquo;</p>
<p>Tessa Hebb, a Carleton University expert on responsible investment, credits CPPIB for having a very good model of responsible investing.</p>
<p>But Hebb stressed there&rsquo;s a difference between responsible investing and ethical investing. Responsible investing makes a business case for investments and helps investors avoid riskier decisions.</p>
<p>Ethical standards, on the other hand, are far more subjective, she said.</p>
<p>&ldquo;It&rsquo;s interesting that Minister Morneau would use the term ethics,&rdquo; Hebb said. &ldquo;If he had said that they were one of the top responsible investors &mdash; absolutely.&rdquo;</p>
<h4>THE VERDICT </h4>
</p>
<p>In this case, Morneau said CPPIB is living up to the &ldquo;highest standards of ethics and behaviour&rdquo; as he responded to a question about its investments in U.S. prison companies.</p>
<p>But while experts say CPPIB is viewed in many ways as a leader in responsible investing, they argue determining ethical standards depends on an individual&rsquo;s views and can vary greatly.</p>
<p>For that reason, Morneau&rsquo;s statement rates &rdquo;some&rdquo; baloney.</p>
<h4>METHODOLOGY </h4>
</p>
<p>The Baloney Meter is a project of The Canadian Press that examines the level of accuracy in statements made by politicians. Each claim is researched and assigned a rating based on the following scale:</p>
<p>No baloney &mdash; the statement is completely accurate</p>
<p>A little baloney &mdash; the statement is mostly accurate but more information is required</p>
<p>Some baloney &mdash; the statement is partly accurate but important details are missing</p>
<p>A lot of baloney &mdash; the statement is mostly inaccurate but contains elements of truth</p>
<p>Full of baloney &mdash; the statement is completely inaccurate</p>
<p>Andy Blatchford, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cranbrooktownsman.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=%E2%80%98Some+baloney%E2%80%99+in+assertion+Canada%E2%80%99s+pension+fund+has+highest+ethical+standards+-+https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F&title=%E2%80%98Some+baloney%E2%80%99+in+assertion+Canada%E2%80%99s+pension+fund+has+highest+ethical+standards" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238216%3BSome%20baloney%26%238217%3B%20in%20assertion%20Canada%26%238217%3Bs%20pension%20fund%20has%20highest%20ethical%20standards&ampsubject=%26%238216%3BSome%20baloney%26%238217%3B%20in%20assertion%20Canada%26%238217%3Bs%20pension%20fund%20has%20highest%20ethical%20standards&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsome-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cranbrooktownsman.com/news/fatality-on-hwy-93-95-near-radium/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Fatality on Hwy 93/95 near Radium</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cranbrooktownsman.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Black market will thrive until small pot growers and sellers included: advocates</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cranbrooktownsman.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-1857acb8571fedc20187bec50c76bcdb --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-resident-missing-since-wednesday-afternoon/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-300x203.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-1024x693.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-640x433.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-resident-missing-since-wednesday-afternoon/"><h5 class="active">Cranbrook resident missing since Wednesday afternoon</h5></a><p class="lead show-for-medium">RCMP looking for assistance in finding Jim Roberts
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canada-post-union-issues-strike-notice/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022749_web1_180705-BPD-M-Canada-Post-Truck-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canada-post-union-issues-strike-notice/"><h5 class="active">Canada Post union issues strike notice</h5></a><p class="lead show-for-medium">The union representing Canada Post workers has issued a 72-hour strike notice&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/canada-post-union-issues-strike-notice/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/alcohol-a-suspected-factor-in-highway-collision/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14022039_web1_RCMP-logo-GPS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/alcohol-a-suspected-factor-in-highway-collision/"><h5 class="active">Alcohol a suspected factor in highway collision</h5></a><p class="lead show-for-medium">Alcohol is a suspected factor in a two-vehicle accident south of Cranbrook&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/alcohol-a-suspected-factor-in-highway-collision/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/882-ballots-cast-in-second-advance-poll/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS-300x201.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS-1024x685.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS-640x428.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020933_web1_City-Hall-GPS-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/882-ballots-cast-in-second-advance-poll/"><h5 class="active">882 ballots cast in second advance poll</h5></a><p class="lead show-for-medium">The City of Cranbrook reports that 882 ballots were cast by voters&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/882-ballots-cast-in-second-advance-poll/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/avalanche-look-for-home-opener-wins/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB-300x199.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB-1024x678.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB-640x424.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14003649_web1_MesVolleyball-WEB-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/avalanche-look-for-home-opener-wins/"><h5 class="active">Avalanche look for home opener wins</h5></a><p class="lead show-for-medium">The Avalanche men&rsquo;s volleyball team had a hard road trip last weekend&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/sports/avalanche-look-for-home-opener-wins/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/mellow-opening-to-b-c-s-only-legal-pot-shop/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening.jpg 1176w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-300x198.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-1024x676.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-640x422.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1176px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/mellow-opening-to-b-c-s-only-legal-pot-shop/"><h5 class="active">Mellow opening to B.C.&#8217;s only legal pot shop</h5></a><p class="lead show-for-medium">About five people lined up early for the opening of the BC Cannabis Store in Kamloops. 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/openly-gay-female-priest-in-fernie-defies-norms/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best.jpg 1400w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-300x198.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-1024x674.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-640x421.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-1200x790.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-300x198@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-640x421@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/openly-gay-female-priest-in-fernie-defies-norms/"><h5 class="active">Openly gay, female priest in Fernie defies norms</h5></a><p class="lead show-for-medium">Andrea Brennan serves Fernie at pivotal time in church’s history
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/business/money-monitor-should-you-switch-to-a-fixed-rate-mortgage/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-300x201.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-1024x686.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-640x429.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/business/money-monitor-should-you-switch-to-a-fixed-rate-mortgage/"><h5 class="active">Money Monitor: Should you switch to a fixed-rate mortgage?</h5></a><p class="lead show-for-medium">BMO’s Omar Abouzaher outlines the pros and cons of both types of mortgages
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/earth-still-moving-in-old-fort-b-c-but-not-above-homes-geologists/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779.jpg 1283w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-300x202.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-1024x688.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-640x430.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-1200x806.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-300x202@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023704_web1_CPT112506779-640x430@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/earth-still-moving-in-old-fort-b-c-but-not-above-homes-geologists/"><h5 class="active">Earth still moving in Old Fort, B.C., but not above homes: geologists</h5></a><p class="lead show-for-medium">Transportation Ministry crews are ready to start work on the Old Fort road
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/around-the-bchl-youth-trumps-experience-for-chilliwack-and-salmon-arm/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018.jpg 1800w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-1200x800.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-300x200@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/around-the-bchl-youth-trumps-experience-for-chilliwack-and-salmon-arm/"><h5 class="active">Around the BCHL: Youth trumps experience for Chilliwack and Salmon Arm</h5></a><p class="lead show-for-medium">Around the BCHL is a look at goings-on in the BCHL and the junior A world.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/proportional-representation-grows-government-b-c-study-finds/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021428_web1_20181018-BPD-pro-rep-graphic-FI-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/proportional-representation-grows-government-b-c-study-finds/"><h5 class="active">Proportional representation grows government, B.C. study finds</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Spending, deficits higher in countries where voting system used
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/foster-care-is-superhighway-to-homelessness-youth-advocate-tells-nelson-audience/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/foster-care-is-superhighway-to-homelessness-youth-advocate-tells-nelson-audience/"><h5 class="active">Foster care is &#8216;superhighway to homelessness,&#8217; youth advocate tells Nelson audience</h5></a><p class="lead show-for-medium">Katherine McParland grew up in foster care and lived on the streets
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/"><h5 class="active">Black market will thrive until small pot growers and sellers included: advocates</h5></a><p class="lead show-for-medium">Advocates say the black market will continue to thrive until small retail shops and craft growers are included in the regime.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/"><h5 class="active">Goodbye cable, hello Netflix: 1/3 of Canadians cut the cord</h5></a><p class="lead show-for-medium">Just under half of households no longer have a landline phone
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-56993" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/2-charged-for-feeding-b-c-bear-tim-hortons-timbits/">2 charged for feeding B.C. bear Tim Horton&#8217;s timbits</a></h5>
				<p class="lead web show-for-medium hide-for-large">Court documents show that Randy Scott and Megan Hiltz have both been charged with feeding or attempting to feed dangerous wildlife.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/2-charged-for-feeding-b-c-bear-tim-hortons-timbits/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C-300x203.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C-1024x694.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C-640x434.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13991398_web1_BearTimbit1C-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-56912" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/your-cranbrook-municipal-election-candidates/">Your Cranbrook Municipal Election Candidates</a></h5>
				<p class="lead web show-for-medium hide-for-large">General Voting Day is Saturday, Oct. 20, at Laurie Middle School from 8 am to 8 pm. Advance voting is Wednesday, Oct. 17, at the Cranbrook Senior Centre on 17th Ave. South and 2nd Street South, from 8 am to 8 pm
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/your-cranbrook-municipal-election-candidates/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps-300x185.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps-1024x631.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps-640x395.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13966439_web1_Elxn-gps-300x185@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-57066" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/community/happy-106th-olga-johns/">Happy 106th, Olga Johns</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Olga Johns celebrated her 106 birthday on October 16, 2018. Johns was&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/community/happy-106th-olga-johns/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14004758_web1_106-birthday-gps-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-56903" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/rcmp-make-arrests-after-crime-spree/">RCMP make arrests after crime spree</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Two B.C. residents are in custody after evading police in Fernie and&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/rcmp-make-arrests-after-crime-spree/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13963885_web1_RCMP-logo-GPS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-57150" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-resident-missing-since-wednesday-afternoon/">Cranbrook resident missing since Wednesday afternoon</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP looking for assistance in finding Jim Roberts
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-resident-missing-since-wednesday-afternoon/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-300x203.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-1024x693.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-640x433.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020398_web1_181019-CDT-jim-roberts-missing-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-57078" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/kimberleys-cannabis-stores-are-open-for-business/">Kimberley&#8217;s cannabis stores are open for business</a></h5>
				<p class="lead web show-for-medium hide-for-large">Both are working through the process for a legal permit
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/kimberleys-cannabis-stores-are-open-for-business/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14005542_web1_weed-3545217_960_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14005542_web1_weed-3545217_960_720.jpg 960w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14005542_web1_weed-3545217_960_720-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14005542_web1_weed-3545217_960_720-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14005542_web1_weed-3545217_960_720-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-56966" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/council-adopts-cannabis-bylaw-ahead-of-legalization/">Council adopts cannabis bylaw ahead of legalization</a></h5>
				<p class="lead web show-for-medium hide-for-large">Retail cannabis locations capped at 10, changes made to clean air bylaws and licensing fees
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/council-adopts-cannabis-bylaw-ahead-of-legalization/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-1024x683@2x.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-1200x800.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-300x200@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13983286_web1_Cannabis-GPS-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank"href="https://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
