<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14990168" />
        <link rel="icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Salt Spring Stands Tall With Blowdown Brunch &#8211; Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-300x204.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cranbrooktownsman.com/news/salt-spring-stands-tall-with-blowdown-brunch/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-28',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="og:url" content="https://www.cranbrooktownsman.com/news/salt-spring-stands-tall-with-blowdown-brunch/" />
<meta property="og:title" content="Salt Spring Stands Tall With Blowdown Brunch - Cranbrook Daily Townsman" />
<meta name="description" content="People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped" />
<meta property="og:description" content="People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-01T15:00:00+00:00" />
<meta property="og:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg" />
<meta property="og:secure_url" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="475" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Salt Spring Stands Tall With Blowdown Brunch - Cranbrook Daily Townsman" />
<meta property="twitter:description" content="People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped" />
<meta property="twitter:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg" />
<meta property="fb:app_id" content="362304540504850" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cranbrooktownsman.com\/news\/salt-spring-stands-tall-with-blowdown-brunch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cranbrooktownsman.com\/news\/salt-spring-stands-tall-with-blowdown-brunch\/"},"headline":"Salt Spring Stands Tall With Blowdown Brunch","datePublished":"2019-01-01T15:00:00+00:00","dateModified":"2019-01-01T15:00:00+00:00","thumbnailUrl":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2019\/01\/14990168_web1_DSC_0026-copy.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2019\/01\/14990168_web1_DSC_0026-copy.jpg","width":700,"height":475},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/dailytownsman.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRDT"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-63161 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-26706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-26708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-26707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-61990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-43521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-58228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58228"><a href="https://www.cranbrooktownsman.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cranbrooktownsman.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51017"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.cranbrooktownsman.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cranbrooktownsman.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-51285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51285"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-54318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54318"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cranbrooktownsman.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cranbrooktownsman.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cranbrooktownsman.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cranbrooktownsman.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cranbrooktownsman.com/submit">
                                    <img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cranbrook_townsman"  target="_blank"></a></li> 
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352531460" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352531460" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-63161 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-63161">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="700" height="475" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg" class="attachment-full size-full" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg 700w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-300x204.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-640x434.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /><p>Salt Spring BC Hydro employees say a few words to a cheering crowd at the Salt Spring Blowdown Brunch at the Farmers&rsquo; Institute on Jan. 1. From left are Stefan Peters, Rene Thibault, Ian Fernandes and Josh Rosborough. (Gail Sjuberg/Gulf Islands Driftwood)</p></div>
                                    <h2 class="entry-title">Salt Spring Stands Tall With Blowdown Brunch</h2>
            <p class="lead">People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped
</p>
            <ul class="author-meta"><li>Jan. 1, 2019 3:00 p.m.</li><li><a class="byline" href="https://www.cranbrooktownsman.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Salt+Spring+Stands+Tall+With+Blowdown+Brunch+-+https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F&title=Salt+Spring+Stands+Tall+With+Blowdown+Brunch" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Salt%20Spring%20Stands%20Tall%20With%20Blowdown%20Brunch&ampsubject=Salt%20Spring%20Stands%20Tall%20With%20Blowdown%20Brunch&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em><strong><a href="https://www.gulfislandsdriftwood.com/news/salt-spring-stands-tall-with-blowdown-brunch/" target="_blank">Special from the Gulf Islands Driftwood</a></strong> </em></p>
<p>Twelve days after a vicious wind storm tore through B.C.&rsquo;s south coast, its Salt Spring Island victims got together to celebrate.</p>
<p>They gave thanks to paid and volunteer emergency service providers, to friends and neighbours &mdash; especially those with chainsaws &mdash; and to local businesses that stepped up to fill huge gaps left when the power went out on the afternoon of Dec. 20 and could not be quickly restored.</p>
<p><strong>RELATED: <a href="https://www.vicnews.com/news/100000-without-power-due-to-b-c-wind-storm/" target="_blank">More than 300,000 without power at one point due to B.C. windstorm</a></strong></p>
<p><strong>RELATED: <a href="https://www.vicnews.com/news/final-bc-hydro-customers-affected-by-windstorm-should-have-power-jan-1/" target="_blank">Final BC Hydro customers affected by windstorm should have power Jan. 1</a></strong></p>
<p>&ldquo;This was exactly what we envisioned,&rdquo; said Marilyn Guille, one of the central organizers of the Salt Spring Blowdown Brunch, which saw several hundred people stream through the Farmers&rsquo; Institute doors during the four-hour event.</p>
<p>People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours, applauded as names of helping groups and businesses were read out, and wrote words of thanks on roll-end paper spread out on other tables. They bid on about 30 silent auction items and the K-Tones provided music in between addresses from the mic.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/saltspring?src=hash&#038;ref_src=twsrc%5Etfw">#saltspring</a> Blowdown Brunch on now at Farmers Institute until 2 pm! <a href="https://t.co/lRnTHHCmqE">pic.twitter.com/lRnTHHCmqE</a></p>
<p>&mdash; Gulf Is. Driftwood (@GIDriftwood) <a href="https://twitter.com/GIDriftwood/status/1080178325253844992?ref_src=twsrc%5Etfw">January 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stefan Mitchell, who heads the Ganges BC Hydro office, said to a cheering crowd, &ldquo;Thanks so much to everyone, like the firefighters, the flaggers, the tree guys, the paramedics, office staff, the community in general and the restaurants that really stood up &#8230; . Over Christmas a lot of people missed their holidays.&rdquo;</p>
<p>&ldquo;Including you!&rdquo; shouted someone in the hall.</p>
<p>&ldquo;It was definitely an experience, but the community pulled together and we got &lsquo;er done,&rdquo; said BC Hydro worker Rene Thibault.</p>
<p>Quarry Drive resident Stan Garrod said he really liked the &ldquo;slogan&rdquo; that had appeared in the past few days that epitomized the way people and resources worked together: &ldquo;We were without electricity but not without power!&rdquo;</p>
<p>It was also frequently pointed out that &ldquo;no one died&rdquo; as a result of the storm or its aftermath, which is hard to believe considering the dangerous conditions of both Dec. 20 and in the ensuing days. At the same time, a number of people on Sunday said they were eager to participate in a more formal debrief session to discuss how the island could be better prepared for the next natural disaster. Emergency responders will hold a detailed debrief session and a whole-community town hall is also in the works.</p>
<p>Celebration was not the only theme of the day, however.</p>
<p>The loss of Edwina Badan&rsquo;s Mount Belcher home to a Dec. 23 fire was recounted, with Salt Spring Fire Rescue&rsquo;s giant fundraising boot used to collect funds and goods for herself and her family. Some of the silent auction funds will be directed to Badan as well.</p>
<p>The tragedy of how the Gulf Islands Secondary School rowing club lost over half of their boats kept on a St. Mary Lake property was related by Guille, school board chair Rob Pingle and rowing team students, who are willing to do work with the proceeds donated to their boat-replacement cause. The team&rsquo;s first goal is to raise $5,000.</p>
<p>&ldquo;That&rsquo;s a lot of money, and that just gets us on our feet,&rdquo; said Pingle.</p>
<p>New Salt Spring Therapeutic Riding Association facilities on Upper Ganges Road were also heavily damaged and will need funds for rehabilitation.</p>
<p>According to the Salt Spring Island Emergency Program, the whole island was without hydro power for about seven hours following the storm, with the hospital relying on generators to run during that period.</p>
<p>Service was restored to approximately 85 per cent of customers by Dec. 27 at noon. The remaining original outages were eliminated by Dec. 31. Mitchell said workers are still repairing damage in a number of areas even if power has been restored.</p>
<p>Recovery and warming centres were set up by the Salt Spring Island Emergency Program each day from Dec. 22 to Dec. 30, first at the Salt Spring Seniors Centre and then at the Salt Spring Public Library. An emergency reception centre was also opened at the Legion on the evening of Dec. 20 for people who were unable to get home due to impassable roads.</p>
<p>A number of roads were closed for several days or traffic restricted while clean-up and rehabilitation occurred. Some areas are still not fully clear of debris.</p>
<p>At the peak of electricity restoration efforts, more than 900 personnel, including contractor crews from Alberta and the East Coast, were employed in the recovery on the south coast.</p>
<p>Numerous households remain without telephone, internet and cable TV service.</p>
<p><em>&#8211; By Gail Sjuberg </em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cranbrooktownsman.com/news/salt-spring-stands-tall-with-blowdown-brunch/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Salt+Spring+Stands+Tall+With+Blowdown+Brunch+-+https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F&title=Salt+Spring+Stands+Tall+With+Blowdown+Brunch" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Salt%20Spring%20Stands%20Tall%20With%20Blowdown%20Brunch&ampsubject=Salt%20Spring%20Stands%20Tall%20With%20Blowdown%20Brunch&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fsalt-spring-stands-tall-with-blowdown-brunch%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cranbrooktownsman.com/news/is-a-new-diet-part-of-your-new-years-resolution/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Is a new diet part of your New Year&#8217;s resolution?</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cranbrooktownsman.com/news/revellers-ring-in-the-new-year-at-first-okanagan-hunger-dip/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Revellers ring in the New Year at first Okanagan Hunger Dip</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cranbrooktownsman.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-2a3a2b71ea9547dec5105ef12fd6b9cd --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/kootenay-ice-lose-in-overtime-to-victoria-royals/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14988118_web1_Action-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/kootenay-ice-lose-in-overtime-to-victoria-royals/"><h5 class="active">Kootenay ICE lose in overtime to Victoria Royals</h5></a><p class="lead show-for-medium">The Kootenay ICE donned Cranbrook Colts jerseys for their New Year&rsquo;s Eve&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/sports/kootenay-ice-lose-in-overtime-to-victoria-royals/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/lng-pressure-builds-on-b-c-s-minority-government-in-2019/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14986864_web1_20181231-KCN-T-Weaver-Heyman-Horgan-CleanBC-Dec5.18-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/lng-pressure-builds-on-b-c-s-minority-government-in-2019/"><h5 class="active">LNG pressure builds on B.C.&#8217;s minority government in 2019</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Greenhouse gases, Nanaimo by-election add to tension in B.C. legislature
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-searching-for-missing-man/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS.jpg 850w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 850px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-searching-for-missing-man/"><h5 class="active">Cranbrook RCMP searching for missing man</h5></a><p class="lead show-for-medium">Cranbrook RCMP is requesting the public&rsquo;s help to find a man reported&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-searching-for-missing-man/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/entertainment/chicago-set-to-kick-off-cranbrooks-2019/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-1024x681.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-640x426.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/entertainment/chicago-set-to-kick-off-cranbrooks-2019/"><h5 class="active">&#8216;Chicago&#8217; set to kick off Cranbrook&#8217;s 2019</h5></a><p class="lead show-for-medium">Shannon Edmonstone is the tough-talkiung murderess and Jazz songstress Velma Kelly, in&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/entertainment/chicago-set-to-kick-off-cranbrooks-2019/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-makes-arrest-in-multiple-robbery-and-theft-investigations/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-300x217.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-1024x739.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-640x462.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-300x217@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-makes-arrest-in-multiple-robbery-and-theft-investigations/"><h5 class="active">Cranbrook RCMP makes arrest in multiple robbery and theft investigations</h5></a><p class="lead show-for-medium">The suspect in two robberies of Cranbrook businesses over Christmas has been&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-makes-arrest-in-multiple-robbery-and-theft-investigations/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/revellers-ring-in-the-new-year-at-first-okanagan-hunger-dip/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990554_web1_190104-PWN-T-hungerdip-01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990554_web1_190104-PWN-T-hungerdip-01.jpg 660w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990554_web1_190104-PWN-T-hungerdip-01-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990554_web1_190104-PWN-T-hungerdip-01-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990554_web1_190104-PWN-T-hungerdip-01-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/revellers-ring-in-the-new-year-at-first-okanagan-hunger-dip/"><h5 class="active">Revellers ring in the New Year at first Okanagan Hunger Dip</h5></a><p class="lead show-for-medium">Nearly two dozen people took part in the first annual Hunger Dip in support of the Food Bank
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/salt-spring-stands-tall-with-blowdown-brunch/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy.jpg 700w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-300x204.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-640x434.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14990168_web1_DSC_0026-copy-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/salt-spring-stands-tall-with-blowdown-brunch/"><h5 class="active">Salt Spring Stands Tall With Blowdown Brunch</h5></a><p class="lead show-for-medium">People shared storm-experience stories as they gathered around tables of donated food, hugged their friends and neighbours and applauded those who helped
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/deltas-daniels-takes-provincial-junior-crown/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-1024x683@2x.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-1200x800.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-300x200@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989991_web1_190101-VMS-M-winner-1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/deltas-daniels-takes-provincial-junior-crown/"><h5 class="active">Delta&#8217;s Daniels takes provincial junior crown</h5></a><p class="lead show-for-medium">Delta’s Sarah Daniels took deuces in three and five and a three in nine en route to a 10-4 win.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/is-a-new-diet-part-of-your-new-years-resolution/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989632_web1_Pixabay_Diet_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/is-a-new-diet-part-of-your-new-years-resolution/"><h5 class="active">Is a new diet part of your New Year&#8217;s resolution?</h5></a><p class="lead show-for-medium">If you’re planning to try to lose weight in 2019, you’re sure to find a fierce debate online and among friends and family about how best to do it
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/2018-was-lucky-year-for-36-b-c-lotto-winners/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989036_web1_Lottomax.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989036_web1_Lottomax.jpeg 700w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989036_web1_Lottomax-300x204.jpeg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989036_web1_Lottomax-640x434.jpeg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14989036_web1_Lottomax-300x204@2x.jpeg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/2018-was-lucky-year-for-36-b-c-lotto-winners/"><h5 class="active">2018 was lucky year for 36 B.C. lotto winners</h5></a><p class="lead show-for-medium">BCLC is still waiting for the holder of a $39.5 million Lotto Max ticket purchased last month
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/property-values-released-by-b-c-assessment/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-1024x684@2x.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-1024x684.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-640x428.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-1200x802.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-300x200@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988981_web1_170406-RDA-BUS-Housing-Toronto-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/property-values-released-by-b-c-assessment/"><h5 class="active">Property values released by B.C. Assessment</h5></a><p class="lead show-for-medium">How much will your house be worth in 2019?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/2019-b-c-new-years-baby-born-in-new-westminster/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-640x426@2x.jpg 1280w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-300x199.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-1024x681.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-640x426.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-1200x798.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988819_web1_Pixabay_Baby_1-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/2019-b-c-new-years-baby-born-in-new-westminster/"><h5 class="active">2019 B.C. New Year&#8217;s baby born in New Westminster</h5></a><p class="lead show-for-medium">Another day of firsts as the newest babies of 2019 born throughout British Columbia
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canadian-arrested-for-bomb-threat-at-amsterdam-airport/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport.jpg 1580w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-300x198.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-1024x677.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-640x423.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-1200x793.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-300x198@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988788_web1_Amsterdam-airport-640x423@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canadian-arrested-for-bomb-threat-at-amsterdam-airport/"><h5 class="active">Canadian arrested for bomb threat at Amsterdam airport</h5></a><p class="lead show-for-medium">It’s alleged the man reported he had a bomb in his luggage that was set to go off
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/federal-tax-changes-come-into-effect-as-new-year-begins/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes.jpeg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes-300x200.jpeg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes-1024x683.jpeg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes-640x427.jpeg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14988764_web1_Pexels_taxes-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/federal-tax-changes-come-into-effect-as-new-year-begins/"><h5 class="active">Federal tax changes come into effect as new year begins</h5></a><p class="lead show-for-medium">Changes at the federal level will affect just about every Canadian, as well as small businesses
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-63038" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-makes-arrest-in-multiple-robbery-and-theft-investigations/">Cranbrook RCMP makes arrest in multiple robbery and theft investigations</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The suspect in two robberies of Cranbrook businesses over Christmas has been&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-makes-arrest-in-multiple-robbery-and-theft-investigations/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-300x217.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-1024x739.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-640x462.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14975843_web1_190102-CDT-robbery-suspect-300x217@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-63104" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-searching-for-missing-man/">Cranbrook RCMP searching for missing man</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Cranbrook RCMP is requesting the public&rsquo;s help to find a man reported&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-rcmp-searching-for-missing-man/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS.jpg 850w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14981671_web1_Missing-man-GPS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 850px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62960" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/video-dead-rat-allegedly-found-in-bowl-of-chowder-at-b-c-restaurant/">VIDEO: Dead rat allegedly found in bowl of chowder at B.C. restaurant</a></h5>
				<p class="lead web show-for-medium hide-for-large">A Vancouver Coastal Health inspector is looking into claims a rat was found in meal at Crab Park Chowdery
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/video-dead-rat-allegedly-found-in-bowl-of-chowder-at-b-c-restaurant/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1-300x203.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1-1024x691.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1-640x432.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14966898_web1_ClamChowder1-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-63001" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/alberta-snowmobilers-missing-in-revelstoke/">UPDATE: Missing Alberta snowmobilers reunited with family</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wife issues plea after trio were last spotted Friday morning
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/alberta-snowmobilers-missing-in-revelstoke/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14972966_web1_181229-KCN-teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14972966_web1_181229-KCN-teaser.jpg 720w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14972966_web1_181229-KCN-teaser-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14972966_web1_181229-KCN-teaser-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14972966_web1_181229-KCN-teaser-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62905" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/missing-b-c-professor-ramazan-gencay-found-dead-in-colombia/">Missing B.C. professor Ramazan Gencay found dead in Colombia</a></h5>
				<p class="lead web show-for-medium hide-for-large">Gencay was in Colombia to attend seminars and was last seen at a salsa night club on Dec. 6
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/missing-b-c-professor-ramazan-gencay-found-dead-in-colombia/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n-300x204.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n-1024x695.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n-640x435.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14957101_web1_48367187_2344000029008795_2624546019416735744_n-300x204@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62949" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/police-investigating-break-and-enter-at-the-kimberley-civic-centre/">Police investigating break and enter at the Kimberley Civic Centre</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Kimberley RCMP is currently investigating a break and enter to the Civic&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/police-investigating-break-and-enter-at-the-kimberley-civic-centre/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912.jpg 1600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-300x225.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-1024x768.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-640x480.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-1200x900.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-300x225@2x.jpg 600w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14965175_web1_IMG_0912-640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-63070" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/entertainment/chicago-set-to-kick-off-cranbrooks-2019/">&#8216;Chicago&#8217; set to kick off Cranbrook&#8217;s 2019</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Shannon Edmonstone is the tough-talkiung murderess and Jazz songstress Velma Kelly, in&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/entertainment/chicago-set-to-kick-off-cranbrooks-2019/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-1024x681.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-640x426.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14977211_web1_chicago_gps-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cranbrook_townsman"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620555","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":971,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
