
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18526604" />
        <link rel="icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>How a clean-cut Eagle Scout became a fentanyl drug lord &#8211; Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cranbrooktownsman.com/news/how-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-28',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="og:url" content="https://www.cranbrooktownsman.com/news/how-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord/" />
<meta property="og:title" content="How a clean-cut Eagle Scout became a fentanyl drug lord - Cranbrook Daily Townsman" />
<meta name="description" content="College dropout Aaron Shamo made himself a millionaire building a fentanyl trafficking empire" />
<meta property="og:description" content="College dropout Aaron Shamo made himself a millionaire building a fentanyl trafficking empire" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-14T14:37:00-06:00" />
<meta property="og:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/09/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/09/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How a clean-cut Eagle Scout became a fentanyl drug lord - Cranbrook Daily Townsman" />
<meta property="twitter:description" content="College dropout Aaron Shamo made himself a millionaire building a fentanyl trafficking empire" />
<meta property="twitter:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2019/09/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380-1024x683.jpg" />
<meta property="fb:app_id" content="362304540504850" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cranbrooktownsman.com\/news\/how-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cranbrooktownsman.com\/news\/how-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord\/"},"headline":"How a clean-cut Eagle Scout became a fentanyl drug lord","datePublished":"2019-09-14T14:37:00-06:00","dateModified":"2019-09-14T14:55:26-06:00","thumbnailUrl":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2019\/09\/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2019\/09\/18526604_web1_18526367-27ea8f7fa6b544c89e39ced97953a380.jpg","width":1873,"height":1249},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;College dropout Aaron Shamo made himself a millionaire building a fentanyl trafficking empire &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- Start 3004962	Let's Build -->
<script async src='https://tag.simpli.fi/sifitag/e743c210-4fe8-0137-5e03-067f653fa718'></script>
<!-- End 3004962	Let's Build -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/dailytownsman.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRDT"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-84183 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78790" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-78791" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-78792" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-78793" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-83827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-61990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-43521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li id="menu-item-81964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-58228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58228"><a href="https://www.cranbrooktownsman.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cranbrooktownsman.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51017"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.cranbrooktownsman.com/./video/">VIDEO</a></li>
<li id="menu-item-83828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83828"><a href="https://www.cranbrooktownsman.com/./federal-election/">ELECTION</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cranbrooktownsman.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-51285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51285"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-54318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54318"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cranbrooktownsman.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cranbrooktownsman.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cranbrooktownsman.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cranbrooktownsman.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cranbrooktownsman.com/submit">
                                    <img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cranbrook_townsman"  target="_blank" rel="noopener noreferrer"></a></li> 
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352531460" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352531460" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-84183 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" id="post-84183">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1440" height="577" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915.jpg" class="attachment-full size-full" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915.jpg 1440w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915-300x120.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915-768x308.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915-1024x410.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915-640x256.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526604_web1_P3-Shamo-Crandall-Gygi-EDH-190915-1200x481.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>FILE - This photo combination shows from left, Aaron Shamo, Drew Crandall, and Sean Gygi. Shamo built a multimillion-dollar fentanyl trafficking empire from his computer with help from Crandall and Gygi. The case prosecutors brought against him reveals the ease with which the powerful opioid drug that has killed tens of thousands of people now moves around the world.. (AP Photo/File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">How a clean-cut Eagle Scout became a fentanyl drug lord</h2>
            <p class="lead">College dropout Aaron Shamo made himself a millionaire building a fentanyl trafficking empire
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.cranbrooktownsman.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Sep. 14, 2019 2:37 p.m.</li><li><a class="byline" href="https://www.cranbrooktownsman.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.cranbrooktownsman.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=How+a+clean-cut+Eagle+Scout+became+a+fentanyl+drug+lord&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F&title=How+a+clean-cut+Eagle+Scout+became+a+fentanyl+drug+lord" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=How%20a%20clean-cut%20Eagle%20Scout%20became%20a%20fentanyl%20drug%20lord&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><em>This story was produced in partnership with the Pulitzer Center on Crisis Reporting.</em></p>
<p>The photo that flashed onto the courtroom screen showed a young man dead on his bedroom floor, bare feet poking from the cuffs of his rolled up jeans. Lurking on a trash can at the edge of the picture was what prosecutors said delivered this death: an ordinary, U.S. Postal Service envelope.</p>
<p>It had arrived with 10 round, blue pills inside, the markings of pharmaceutical-grade oxycodone stamped onto the surface. The young man took out two, crushed and snorted them. But the pills were poison, prosecutors said: counterfeits containing fatal grains of fentanyl, a potent synthetic opioid that has written a deadly new chapter in the American opioid epidemic.</p>
<p>The envelope was postmarked from the suburbs of Salt Lake City.</p>
<p>That&rsquo;s where a clean-cut, 29-year-old college dropout and Eagle Scout named Aaron Shamo made himself a millionaire by building a fentanyl trafficking empire with not much more than his computer and the help of a few friends.</p>
<p><ins><strong>READ MORE: <a href="https://www.coastmountainnews.com/news/18-year-old-b-c-man-gets-probation-for-selling-fentanyl-to-undercover-cop/" target="_blank" rel="noopener noreferrer">18-year-old B.C. man gets probation for selling fentanyl to undercover cop</a></strong></ins></p>
<p>For three weeks this summer, those suburban millennials climbed onto the witness stand at his federal trial and offered an unprecedented window into how fentanyl bought and sold online has transformed the global drug trade. There was no testimony of underground tunnels or gangland murders or anything that a wall at the southern border might stop. Shamo called himself a &ldquo;white-collar drug dealer,&rdquo; drew in co-workers from his time at eBay and peppered his messages to them with smiley-face emojis. His attorney called him a fool; his primary defence was that he isn&rsquo;t smart enough to be a kingpin.</p>
<p>How he and his friends managed to flood the country with a half-million fake oxycodone pills reveals the ease with which fentanyl now moves around the world, threatening to expand the epidemic beyond America&rsquo;s borders. It is so potent, so easy to transport, experts say, large-scale traffickers no longer require sophisticated networks to send it to any corner of the globe. All they need is a mailbox, internet access and people with an appetite for opioids. And consumption rates are rising from Asia to Europe to Latin America as pharmaceutical companies promote painkillers abroad.</p>
<p>The case against Shamo detailed how white powder up to 100 times stronger than morphine was bought online from a laboratory in China and arrived in Utah via international mail; it was shaped into perfect-looking replicas of oxycodone tablets in the press that thumped in Shamo&rsquo;s basement and resold on the internet&rsquo;s black markets. Then it was routed back into the postal system in thousands of packages addressed to homes across this country awash with prescription painkiller addiction.</p>
<p>When Shamo took the stand to try to spare himself a lifetime in prison, he began with a nervous chuckle. He careened from one topic to the next in a monologue prosecutors would later describe as masterful manipulation to convince the jury he thought his drug-dealing was helping people. Customers wrote thank you notes because their doctors refused to prescribe more painkillers, he said. It felt like &ldquo;a win-win situation&rdquo; &mdash; he got rich and his customers got drugs.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>One of them was a struggling 21-year-old named Ruslan Klyuev who died in his bedroom in Daly City, California, the envelope from Utah at his feet. Shamo was charged in connection to that overdose alone, but when investigators scoured the list of customers they said they counted dozens more dead.</p>
<p><ins><strong>READ MORE: <a href="https://www.kimberleybulletin.com/news/fentanyl-cocaine-heroin-meth-seized-in-kimberley-and-cranbrook/" target="_blank" rel="noopener noreferrer">Fentanyl, cocaine, heroin, meth seized in Kimberley and Cranbrook</a></strong></ins></p>
<p>The question before this jury is being debated all across America: Two decades into the opioid epidemic, is there such a thing as justice for 400,000 lost lives?</p>
<p>The largest civil litigation in history is testing how the pharmaceutical industry should be held accountable for inundating the country with billions of addictive pain pills. Purdue Pharma, seen by many as the primary villain for deceptively pushing the blockbuster drug OxyContin, reached a tentative $12 billion settlement this week with about half the states and roughly 2,000 local governments. Attorneys general who didn&rsquo;t sign on say the figure is far too low. A trial of other pharmaceutical companies is scheduled for next month, in which communities will contend that their mass marketing of prescription painkillers sparked an epidemic.</p>
<p>This crisis began in the 1990s and has since spiraled into waves, each worse than the one before: Prescription opioids spread addiction, then a crackdown on prescribing paved the road to heroin, which led to fentanyl &mdash; a synthetic opioid made entirely in a laboratory. Traffickers added it to heroin to boost its potency and profitability. That transition happened slowly at first, then with extraordinary ferocity.</p>
<p>By 2017, deaths from synthetic opioids had increased more than 800 per cent, to 28,466, dragging the United States&rsquo; overall life expectancy down for a third consecutive year for the first time in a century. Fentanyl deaths have been reported abroad, in Canada, Sweden, Estonia, the United Kingdom. Countries with surging prescription opioid addiction, like Australia, fear they are on the brink.</p>
<p>&ldquo;Fentanyl will be the bubonic plague,&rdquo; said Mike Vigil, former chief of international operations for the Drug Enforcement Administration, warning that any country with a burgeoning prescription opioid problem could soon find itself following American footsteps. &ldquo;It&rsquo;s just a matter of time.&rdquo;</p>
<p>No one can say exactly how or why fentanyl, first synthesized in 1959 as a powerful painkiller, entered the modern illicit drug market, said Bryce Pardo, a researcher at the Rand Corporation. In 2013, people began overdosing on heroin laced with fentanyl in New England and Ohio, and it spread from there. Shabbir Safdar, the Partnership for Safe Medicines&rsquo; executive director, said the first known death from a fentanyl-laced pill was in San Francisco in October 2015.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>It was a frightening development: The DEA estimates 3.4 million Americans misuse prescription painkillers, compared to 475,000 heroin users &mdash; meaning the pool potentially exposed is 10 times bigger.</p>
<p>There are two sources of supply. Mexican cartels and packages shipped direct from China, where it is produced in a huge and under-regulated chemical sector. A Senate investigation last year found massive quantities of fentanyl pouring in from China through the Postal Service. The report largely blamed dated technology that left customs inspectors sifting through packages manually looking for &ldquo;the proverbial needle in a haystack.&rdquo; The Postal Service wrote in a statement to The Associated Press that it is working hard with its international counterparts to close those loopholes, and is improving its technology to intercept fentanyl shipments.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>By the time a seized package heading from China to Utah led investigators to Shamo, he had already turned fentanyl into at least 458,946 potentially poisonous pills, the government said. There are many more like him, officials say, upstart traffickers pressing pure Chinese-made fentanyl into pills in their basements and kitchens with unsophisticated equipment. In a single batch, one pill might have no fentanyl and another enough to kill a person instantly. One agent at Shamo&rsquo;s trial compared it to making chocolate-chip cookies, only if too many chips ended up in a &ldquo;cookie,&rdquo; whoever ate it dropped dead.</p>
<p>For traffickers, the profit margins are irresistible: The DEA estimates a kilogram of fentanyl synthesized for a few thousand dollars could make a dealer more than $1 million.</p>
<p>&ldquo;Any moron can basically become a major drug kingpin by dealing in fentanyl,&rdquo; said Vigil. &ldquo;You can have somebody with an IQ minus 100 who becomes an overnight multimillionaire.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/purple-fentanyl-among-items-seized-in-drug-bust-in-abbotsford/" target="_blank" rel="noopener noreferrer">Purple fentanyl among items seized in B.C. drug bust</a></strong></ins></p>
<p>Aaron Shamo dreamed of entrepreneurial riches. He idolized Steve Jobs and Bill Gates, and studied self-improvement books like &ldquo;Think and Grow Rich.&rdquo;</p>
<p>He and a longtime friend, Drew Crandall, worked at eBay after failed stints in college. But Crandall was fired and Shamo decided it was &ldquo;unfair&rdquo; that he still had to work, so he quit. They wanted easy money.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>Shamo grew up in Phoenix with three older sisters. As a teenager, he started smoking pot and refusing to attend services with The Church of Jesus Christ of Latter-day Saints. His parents sent him to boarding school in Utah, where he earned his Eagle Scout badge. He later met Crandall through their shared love of longboarding and they moved in together. Crandall was awkward and shy; Shamo was charismatic, and prided himself on helping his friend talk to girls.</p>
<p>The pair concocted a plan to sell their Adderall, prescribed for attention deficit disorder, on the dark web &mdash; a wild, unregulated layer of the internet reached through a special browser. There are underground marketplaces there that mimic Amazon or eBay, where guns and drugs and pirated software are traded. Money is exchanged anonymously through cryptocurrencies like bitcoin.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>They learned what they needed on the web, searching with queries like &ldquo;how to ship drugs.&rdquo; It was so easy. They expanded, ordering drugs in bulk, breaking them down and selling at a mark-up, all while barely having to leave the house.</p>
<p>They used the postal system like a drug mule, peddling the club drug MDMA, magic mushrooms, date rape drugs &mdash; they once bought a kilogram of cocaine from Peru. They recruited friends, offering them $100 to have parcels mailed to their homes, no questions asked.</p>
<p>But the profit margins were slim and their ambitions were greater: They bought a pill press, ordered the sedative alprazolam online from India and watched YouTube videos to figure out how to turn it into fake Xanax, an anti-anxiety medication. Crandall, math minded, created the recipe. They mixed it up by shaking it in mason jars.</p>
<p>Then Crandall fell in love.</p>
<p>His new girlfriend grew suspicious when he would sneak away to package drugs. When she confronted him at a party, he tearfully confessed. She forgave him, if he promised to leave the business. They bought one-way tickets to New Zealand.</p>
<p>Then a local drug dealer made a suggestion to Shamo that would change the course of his life: There was a fortune to be made in producing fake oxycodone.</p>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p>Shamo enlisted his gym buddy, Jonathan Luke Paz, to help him. Shamo ordered fentanyl online from China, set up the pill press in the basement and bought dyes and stamps to match popular pharmaceuticals. Then they handed them over to the local dealer, who tested them on his own customers. The first batches were weak or speckled in colour, he told them, or didn&rsquo;t react like real oxycodone when users heated it on tinfoil to smoke it.</p>
<p>But they were getting better.</p>
<p>&ldquo;Close to being money in the bank,&rdquo; the dealer messaged Shamo. &ldquo;You did it, bro.&rdquo;</p>
<p>On the first day of 2016, Shamo wrote out his goals for the upcoming year: He would be rich. All the girls would want him.</p>
<p>&ldquo;I will overachieve,&rdquo; he wrote. &ldquo;I will overcome.&rdquo;</p>
<p>He went online with his products a month later. Some were specified as fentanyl, but some weren&rsquo;t, purporting instead to contain 30 milligrams of oxycodone. Shamo named this new store Pharma-Master.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/victoria-man-arrested-with-enough-fentanyl-to-kill-thousands-sentenced-to-41-months/" target="_blank" rel="noopener noreferrer">Victoria man arrested with enough fentanyl to kill thousands sentenced to 41 months</a></strong></ins></p>
<p>As winter turned to summer, sales skyrocketed. Pharma-Master started selling thousands of pills a week, charging around $10 each.</p>
<p>On June 6, a relatively small order came in: 10 pills, to be shipped to an apartment house in Daly City, a working-class suburb of San Francisco.</p>
<div class='code-block code-block-8' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-8" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-8');gptRefreshSlots.push(8); });
</script>
</div></div>
<p>Like every order, it was sent in an encrypted email to two former eBay co-workers in charge of distribution. Alexandrya Tonge and Katherine Bustin counted out the pills in their suburban condo, packaged the shipments and dropped them in the mail.</p>
<p>The envelope arrived at the doorstep at 3 p.m. on June 11.</p>
<p>Under different circumstances, Shamo might have been friends with the 21-year-old man who lived there. Ruslan Klyuev, a Russian immigrant, was also an aspiring tech entrepreneur interested in the dark web. He had a baby face: rosy cheeks and curly hair. Klyuev loved to cook and would make extravagant meals for the house.</p>
<p>But his relationship ended, his web design business sputtered and he became estranged from his family, said Barry, a roommate who spoke on the condition that his last name not be published. His emotions toggled between sorrow and elation, and he struggled with substance abuse.</p>
<p>After drinking vodka, Klyuev crushed two of the pills with a battery and snorted the powder with a rolled-up sticky note, according to testimony. He started drifting in and out of sleep. He couldn&rsquo;t stand up.</p>
<p>He was found dead the next day, with fentanyl, alcohol and a substance associated with cocaine in his system.</p>
<p>His was the only death with which Shamo would be charged. His defence attorney, Greg Skordas, argued that neither his death nor any others can be definitely linked with Shamo&rsquo;s operation.</p>
<p>But in documents, prosecutors connected Shamo to a veritable slaughter:</p>
<p>A 24-year-old man in Seattle overdosed three weeks after he bought pills from Pharma-Master in March 2016.</p>
<p>Later that spring, 40 pills were shipped to a 21-year-old in Washington, D.C. He died in his dorm room 11 days later.</p>
<p>In Utah, a 29-year-old software analyst named Devin Meldrum had been searching since he was a teenager for a cure for cluster headaches that felt like knives stabbing his skull, said his father, Rod.</p>
<p>Doctors had prescribed opioids but limited the dosage, so he bought a backup supply from Pharma-Master. On Aug. 13, 2016, he ran out of pills days before his refill. As he got ready for bed, he texted his fiance and took a pill from his reserve for the first time, his father said.</p>
<p>He was dead before she arrived to say goodnight, blue on his bathroom floor.</p>
<p>His father isn&rsquo;t sure Shamo even now understands the magnitude of what happened: &ldquo;Does he even comprehend how many families have had their hearts torn out?&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/west-shore-teen-who-died-of-suspected-fentanyl-overdose-remembered-as-kind-bubbly/" target="_blank" rel="noopener noreferrer">West Shore teen who died of suspected fentanyl overdose remembered as &lsquo;kind&rsquo;, &lsquo;bubbly&rsquo;</a></strong></ins></p>
<p>Online, Pharma-Master was getting rave reviews.</p>
<p>&ldquo;These will make u a millionaire in under a year, guarantee,&rdquo; wrote one shopper who called himself &ldquo;Trustworthy Money.&rdquo;</p>
<p>He was a dealer in Portland named Jared Gillespie. He bought 80,000 pills from Pharma-Master, according to documents filed against Gillespie in Oregon. He knew he was buying fentanyl pills, the Oregon prosecutors alleged, but the people buying from him had no way to know that. They are unknown and uncounted.</p>
<p>Shamo offered steep discounts for bulk buyers. Tonge, one of his distributors, testified that she began to question Shamo&rsquo;s claim that he was helping patients who couldn&rsquo;t get medication: Why would one person need 5,000 pills?</p>
<p>Her vacuum cleaner would become a critical piece of evidence. Its dust bin was filled with pills. The operation had grown so frantic, pumping out tens of thousands of tablets a month, that when they spilled onto the floor, they weren&rsquo;t worth saving.</p>
<p>Tonge and her partner complained that the orders were coming too quickly, so Shamo hired a &ldquo;runner&rdquo; named Sean Gygi to pick up the packages and drop them in the mail, dozens of them a day.</p>
<div id="div-gpt-9" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-9');gptRefreshSlots.push(9); });
</script>
</div><p>Drug manufacturing became routine: Shamo once wrote himself a to-do list, and included a reminder to &ldquo;make blues,&rdquo; the street name for oxycodone, along with getting a haircut, washing his sheets, cleaning the kitchen. And Shamo planned to expand. He bought another press so big agents would later need a tow truck to drag it out of his garage.</p>
<p>The money was pouring in, and out.</p>
<p>Shamo hired a personal assistant; she did his shopping, had his car detailed. He stuffed a duffel bag with $429,000 cash and asked his parents to hold it. He bragged to friends about VIP bottle service at clubs and gambling in Las Vegas. He shopped for real estate in Puerto Rico; took photos sipping champagne on a cruise ship; bought designer jeans, an 88-inch television, a boat and a BMW.</p>
<p>Crandall and his girlfriend posted photos on Instagram of trips to Laos, Thailand, Singapore, kayaking and partying. But he was running out of money and agreed to become a remote customer service representative. The list of people accepting packages from China ballooned to more than a dozen. Everyone was making easy money and getting text messages from Shamo dotted with &ldquo;lol&rdquo; and &ldquo;awesome!&rdquo;</p>
<p>Shamo penned another note: &ldquo;I am Shamo. I am awesome. My friends love me. I created an empire.&rdquo;</p>
<p>But even as he cheered himself on, there were signs of danger.</p>
<p>One customer reported an overdose death. Shamo scanned obituaries, then declared it was a fake, Crandall said. Then a message said pills were making people sick.</p>
<p>Crandall forwarded it to Shamo with a dismissive question: Should he tell them to &ldquo;suck it up?&rdquo; Or send more pills to pacify them?</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/teen-receives-36-months-probation-house-arrest-for-selling-heroin-fentanyl-to-undercover-victoria-officer/" target="_blank" rel="noopener noreferrer">Teen gets 36 months&rsquo; probation for selling fentanyl to undercover Victoria cop</a></strong></ins></p>
<p>They didn&rsquo;t know it, but a suspicious customs agent at the Los Angeles International Airport had flagged a box from Shanghai, China, pulled it off the belt and looked inside. The agent found 98.7 grams of fentanyl powder &mdash; enough to make almost 100,000 pills. The box was destined for Utah.</p>
<p>Agents looked for more packages making their way from China to Utah, and eventually one arrived, said an agent with Homeland Security Investigations who spoke on condition of anonymity to protect ongoing investigations. On Nov. 8, 2016, postal inspectors seized a box en route from a port city in China known to law enforcement as a fentanyl-trafficking hub. It was addressed to Gygi, Shamo&rsquo;s &ldquo;runner,&rdquo; so agents arrived at his house with a search warrant.</p>
<p>Gygi said he thought the hundreds of envelopes he&rsquo;d put in the mail contained the party drugs he sometimes took himself. Told it was fentanyl, the agent recalled, Gygi drooped.</p>
<p>He agreed to wear a wire while he picked up the packages, like he did every day. But instead of dropping them in the mail, he delivered them to police.</p>
<p>This single day&rsquo;s shipment contained 34,828 fentanyl pills destined for homes in 26 states.</p>
<p>Four days later, on Nov. 22, 2016, agents stood on Shamo&rsquo;s stoop, shouted through a bullhorn, then broke the door down with a battering ram. They were dressed in neon-orange hazmat suits with clear bowls around their faces that made them look like astronauts.</p>
<p>Shamo came up the stairs in a T-shirt and shorts, a mask and gloves in his pocket. A pill press downstairs was running, in a room with powder caked on the walls and the furniture.</p>
<p>Others were raiding the stash at Bustin and Tonge&rsquo;s condo. Veteran vice officers would say they had never seen so many pills, even in international operations. In total, they packed up over 74,000 fentanyl pills awaiting distribution.</p>
<p>In Shamo&rsquo;s sock drawer, agents found stack after stack of cash. There was more money in a safe in the closet. Agents totalled up more than $1.2 million, not including the money he had tied up in Bitcoin or bags he&rsquo;d stashed with his family. Investigators eventually caught up with Paz, whom Shamo paid around a dollar per pill, and he surrendered $800,000 more.</p>
<p>Crandall was in Laos, still travelling with his girlfriend, when he heard the news. He stored his drug-related data on a flash drive, threw it down a storm drain and sent an email to the dark web marketplace: &ldquo;This account has been compromised.&rdquo; After a few months, he figured he was in the clear. He and his girlfriend planned their wedding and invited guests to meet them in Hawaii for the big day: May 12, 2017. They bought rings, and a dress.</p>
<p>Agents were waiting when they stepped onto American soil in Honolulu.</p>
<p><ins><strong>READ MORE: <a href="https://www.nelsonstar.com/news/interior-health-study-offers-take-home-drug-testing-kits-to-spot-fentanyl/" target="_blank" rel="noopener noreferrer">Interior Health study offers take-home drug testing kits to spot fentanyl</a><a href="https://www.nelsonstar.com/news/interior-health-study-offers-take-home-drug-testing-kits-to-spot-fentanyl/" target="_blank" rel="noopener noreferrer"></a></strong></ins></p>
<p>When Crandall sat on the witness stand, he was slump-shouldered and shackled, clumsily trying to manoeuvr his handcuffs to pull a tissue out of the box to wipe his eyes. In the two years since his arrest, he has been imprisoned in a county jail and watched his fellow inmates suffer the brutal fallout of an opioid epidemic. They stole from their parents, cycled in and out of jail and shivered, sweated, sobbed through withdrawal.</p>
<p>He&rsquo;d helped feed this, he realized. For money.</p>
<p>He and Shamo&rsquo;s other ex-partners and packagers pleaded guilty, agreed to testify against their friend and hoped for mercy.</p>
<p>The story they told convinced the jury to convict Shamo of 12 counts, including continuing criminal enterprise, the so-called &ldquo;kingpin charge&rdquo; that is typically reserved for drug lords like El Chapo and carries a mandatory life sentence. The jury deadlocked, though, on the 13th count: the death of Klyuev.</p>
<p>The bust was one of the largest operations in the country in 2016. But the fentanyl trade has only grown more sophisticated since. By comparison, Shamo now looks &ldquo;small-time,&rdquo; said Safdar, with the Partnership for Safe Medicines. The most notorious Mexican drug cartels have transitioned to fentanyl, even as homegrown upstarts like Shamo&rsquo;s proliferate.</p>
<p>Seizure data in the United Nations World Drug Report shows trafficking quickly expanding worldwide. In 2013, four countries reported fentanyl seizures. By 2016: 12 countries. In 2017, 16 countries reported seizing fentanyl.</p>
<p>There is no reason to believe it will not spread further. In Africa and the Middle East, the synthetic opioid tramadol is widely abused, much of it illicitly manufactured in Asia. If that market transitions to fentanyl it would be catastrophic, said Scott Stewart, a former agent with the State Department. In Australia, prescription opioid consumption has quadrupled. Marianne Jauncey, medical director of a Sydney harm-reduction centre, can&rsquo;t think of any reason fentanyl won&rsquo;t soon arrive &mdash; all they can do is prepare for the day that it does.</p>
<p>As Shamo was convicted, a single dark web marketplace still had 32,000 listings for drugs, thousands of them claiming to be oxycodone. There was no way to tell whether they originated in a pharmacy or somebody&rsquo;s basement.</p>
<p>One vendor even borrowed a version of Shamo&rsquo;s name. Pharmamaster peddles oxys online, sold in bulk at a discount. It has, it boasts, an &ldquo;unlimited&rdquo; supply.</p>
<p>&ldquo;Pharma-grade A++,&rdquo; the listings promise. &ldquo;24-hour shipping!&rdquo;</p>
<p>EDITOR&rsquo;S NOTE: This story was produced in partnership with the Pulitzer Center on Crisis Reporting.</p>
<p>Claire Galofaro And Lindsay Whitehurst, The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cranbrooktownsman.com/news/how-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=How+a+clean-cut+Eagle+Scout+became+a+fentanyl+drug+lord&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F&title=How+a+clean-cut+Eagle+Scout+became+a+fentanyl+drug+lord" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=How%20a%20clean-cut%20Eagle%20Scout%20became%20a%20fentanyl%20drug%20lord&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fhow-a-clean-cut-eagle-scout-became-a-fentanyl-drug-lord%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cranbrooktownsman.com/news/b-c-police-watchdog-to-investigate-mans-head-injury-during-rcmp-arrest/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. police watchdog to investigate man&#8217;s head injury during RCMP arrest</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cranbrooktownsman.com/news/uvic-president-offers-condolences-after-two-students-killed-in-bus-crash/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>UVic president offers condolences after two students killed in bus crash</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cranbrooktownsman.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-f059b0c930aa5140466e30886899eafd --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/aquatic-centre-to-remain-closed-for-the-next-month/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518792_web1_Aquatic-Centre-Photo-GPS-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/aquatic-centre-to-remain-closed-for-the-next-month/"><h5 class="active">Aquatic centre to remain closed for the next month</h5></a><p class="lead show-for-medium">City staff say the closure is due to ongoing roof construction at Western Financial Place
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/regional-chambers-met-with-provincial-government-staff/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520592_web1_Cranbrook-DBA-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/regional-chambers-met-with-provincial-government-staff/"><h5 class="active">Regional chambers meet with provincial government staff</h5></a><p class="lead show-for-medium">Regional representatives with Kootenay chambers of commerce recently met with the provincial&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/regional-chambers-met-with-provincial-government-staff/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/latest-round-of-columbia-river-treaty-talks-wrap-up-in-cranbrook/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam-300x201.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam-768x513.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam-1024x684.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18515001_web1_180705_KCN_Castlegar-dam-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/latest-round-of-columbia-river-treaty-talks-wrap-up-in-cranbrook/"><h5 class="active">Latest round of Columbia River Treaty talks wrap up in Cranbrook</h5></a><p class="lead show-for-medium">Federal, provincial, U.S. and Indigenous representatives recently met for eight round of discussions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/pdga-sanctioned-b-tier-tournament-takes-place-oct-5-6-at-wycliffe-and-cranbrook-courses/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament-300x242.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament-768x619.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament-1024x825.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18514930_web1_discgolftournament-640x516.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/pdga-sanctioned-b-tier-tournament-takes-place-oct-5-6-at-wycliffe-and-cranbrook-courses/"><h5 class="active">Registration open now for Kootenay Up and Down disc golf tournament</h5></a><p class="lead show-for-medium">PDGA sanctioned, B-tier tournament takes place Oct. 5-6 at Wycliffe and Cranbrook courses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/skymount-partners-with-college-course-preparing-students-for-growing-drone-industry/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web-300x169.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web-768x431.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web-1024x575.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512338_web1_SKYMOUNT-2-web-640x359.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/skymount-partners-with-college-course-preparing-students-for-growing-drone-industry/"><h5 class="active">Skymount partners with College, creates course preparing students for growing drone industry</h5></a><p class="lead show-for-medium">Cranbrook&rsquo;s College of the Rockies (COTR) recently unveiled an intriguing new program&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/skymount-partners-with-college-course-preparing-students-for-growing-drone-industry/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-port-alberni-mayor-details-emergency-response-after-fatal-bus-crash/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1.jpg 1045w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1045px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-port-alberni-mayor-details-emergency-response-after-fatal-bus-crash/"><h5 class="active">VIDEO: Vancouver Island mayor details emergency response after fatal bus crash</h5></a><p class="lead show-for-medium">Sharie Minions says she is ‘appalled’ by condition of road where bus crashed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/uvic-president-offers-condolences-after-two-students-killed-in-bus-crash/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign.jpg 960w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/uvic-president-offers-condolences-after-two-students-killed-in-bus-crash/"><h5 class="active">UVic president offers condolences after two students killed in bus crash</h5></a><p class="lead show-for-medium">‘We also grieve with those closest to these members of our campus community,’ Cassels says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/business/b-c-company-gets-licence-to-test-psychedelic-drugs-for-therapy-treatment/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526699_web1_190910-NBU-salvation-botanicals-psychedelics-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/business/b-c-company-gets-licence-to-test-psychedelic-drugs-for-therapy-treatment/"><h5 class="active">B.C. company gets licence to test psychedelic drugs for therapy treatment</h5></a><p class="lead show-for-medium">Salvation Botanicals interested in manufacturing, testing and research and development
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-police-watchdog-to-investigate-mans-head-injury-during-rcmp-arrest/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526508_web1_190524-SNW-M-IIO-sign-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-police-watchdog-to-investigate-mans-head-injury-during-rcmp-arrest/"><h5 class="active">B.C. police watchdog to investigate man&#8217;s head injury during RCMP arrest</h5></a><p class="lead show-for-medium">Suspect fled on a bicycle and fell off when an officer attempted to stop him
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/a-real-shame-b-c-mla-says-factors-behind-tolko-mill-closing-should-have-been-caught/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/a-real-shame-b-c-mla-says-factors-behind-tolko-mill-closing-should-have-been-caught/"><h5 class="active">&#8216;A real shame&#8217;: B.C. MLA says factors behind Tolko mill closing should have been caught</h5></a><p class="lead show-for-medium">Kelowna-Mission MLA Steve Thomson said the industry is in bad shape across the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg 2000w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/"><h5 class="active">VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice</h5></a><p class="lead show-for-medium">Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/how-does-it-even-happen-bear-locks-itself-inside-vehicle-in-port-moody/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/how-does-it-even-happen-bear-locks-itself-inside-vehicle-in-port-moody/"><h5 class="active">&#8216;How does it even happen?&#8217;: Bear locks itself inside vehicle in Port Moody</h5></a><p class="lead show-for-medium">It was apparent the suspect had gained entry with his ‘bear’ hands
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/boy-12-in-critical-condition-after-b-c-hit-and-run/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2-.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/boy-12-in-critical-condition-after-b-c-hit-and-run/"><h5 class="active">Boy, 12, in critical condition after B.C. hit-and-run</h5></a><p class="lead show-for-medium">One of two Friday hit-and-runs the driver is believed to be part of, Langley police say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/jury-makes-five-recommendations-in-coroners-inquest-into-smithers-mans-2015-death/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker.jpg 464w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 464px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/jury-makes-five-recommendations-in-coroners-inquest-into-smithers-mans-2015-death/"><h5 class="active">Jury makes five recommendations in coroner&#8217;s inquest into Smithers man&#8217;s 2015 death</h5></a><p class="lead show-for-medium">The jury classified the death accidental with “external pressure to the head [and] neck” as the cause
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-84031" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/evidence-hearings-begin-for-2010-double-murder-suspects/">Evidence hearings begin for 2010 double-murder suspects</a></h5>
				<p class="lead web show-for-medium hide-for-large">A process that determines evidence admissibility ahead of trial proceedings has begun in Vancouver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/evidence-hearings-begin-for-2010-double-murder-suspects/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18502809_web1_taylor-macfarlane-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83820" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/federal-funding-comes-in-for-key-city-theatre-upgrade/">Federal funding comes in for Key City Theatre upgrade</a></h5>
				<p class="lead web show-for-medium hide-for-large">Funding supplements contributions from Columbia Basin Trust, RDEK for more building upgrades
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/federal-funding-comes-in-for-key-city-theatre-upgrade/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18465423_web1_Key-City-Theatre-GPS-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83870" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/life/sandhill-winerys-winemaker-sandy-leier/">Sandhill Winery&#8217;s winemaker Sandy Leier</a></h5>
				<p class="lead web show-for-medium hide-for-large">Every vintage has its own unique challenge
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/life/sandhill-winerys-winemaker-sandy-leier/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18449548_web1_243-darrenhull-A31A3736_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83944" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/autos/2019-jeep-renegade/">2019 Jeep Renegade</a></h5>
				<p class="lead web show-for-medium hide-for-large">The refreshed Renegade scores big points for tackling the tough stuff or cruising the street
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/autos/2019-jeep-renegade/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18489224_web1_190911-BPD-M-Renegade_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83849" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/business/b-c-still-losing-money-on-legalized-marijuana-sales/">B.C. still losing money on legalized marijuana sales</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Talks with municipalities continue on revenue sharing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/business/b-c-still-losing-money-on-legalized-marijuana-sales/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18469823_web1_20181017-BPD-cannabis-store-kamloops-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83904" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrooks-second-quarter-crime-stats-are-in/">Cranbrook&#8217;s second quarter crime stats are in</a></h5>
				<p class="lead web show-for-medium hide-for-large">S/Sgt. Barry Graham says the crime rate per 1,000 is lower than average across Southeast Distirct
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrooks-second-quarter-crime-stats-are-in/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18481823_web1_190624-MRN-M-police-lights-2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-83768" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/entertainment/life-sized-orca-replicas-expected-for-next-royal-bc-museum-exhibit/">Life-sized orca replicas expected for next Royal BC Museum exhibit</a></h5>
				<p class="lead web show-for-medium hide-for-large">The orcas are based on three J-pod members who’ve passed away in recent years
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/entertainment/life-sized-orca-replicas-expected-for-next-royal-bc-museum-exhibit/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18451403_web1_031224-GNG-RoyalBCPublicInput-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cranbrook_townsman"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "cranbrooktownsman.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "The Canadian Press";
			_sf_async_config.sections = "Canada &amp; World, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620555","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":475,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
