
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24664729" />
        <link rel="icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Dominion Voting sues Fox for $1.6B over 2020 U.S. election claims &#8211; Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-300x204.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cranbrooktownsman.com/news/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.68' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.cranbrooktownsman.com : wp-post-tag : usa")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-28',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'usa', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'cranbrooktownsman.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="og:url" content="https://www.cranbrooktownsman.com/news/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims/" />
<meta property="og:title" content="Dominion Voting sues Fox for $1.6B over 2020 U.S. election claims - Cranbrook Daily Townsman" />
<meta name="description" content="There was no known widespread fraud in the election, which election officials across the country confirmed" />
<meta property="og:description" content="There was no known widespread fraud in the election, which election officials across the country confirmed" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-03-28T13:10:00-06:00" />
<meta property="og:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-1024x696.jpg" />
<meta property="og:secure_url" content="https://www.cranbrooktownsman.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-1024x696.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="696" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dominion Voting sues Fox for $1.6B over 2020 U.S. election claims - Cranbrook Daily Townsman" />
<meta property="twitter:description" content="There was no known widespread fraud in the election, which election officials across the country confirmed" />
<meta property="twitter:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-1024x696.jpg" />
<meta property="fb:app_id" content="362304540504850" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cranbrooktownsman.com\/news\/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cranbrooktownsman.com\/news\/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims\/"},"headline":"Dominion Voting sues Fox for $1.6B over 2020 U.S. election claims","datePublished":"2021-03-28T13:10:00-06:00","dateModified":"2021-03-28T13:12:36-06:00","thumbnailUrl":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2021\/03\/24664729_web1_WX202-917_2019_004317.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2021\/03\/24664729_web1_WX202-917_2019_004317.jpg","width":1280,"height":870},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;There was no known widespread fraud in the election, which election officials across the country confirmed &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/dailytownsman.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRDT"};

</script>


</head>
    <body class="post-template-default single single-post postid-119185 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=362304540504850&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-110493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110493"><a href="/#good-news">Good News</a></li>
<li id="menu-item-107316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107316"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-96278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96278"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-78790" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-78791" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-78792" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-78793" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-104439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104439"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-104443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104443"><a href="https://www.cranbrooktownsman.com/./travel/">Local Travel</a></li>
	<li id="menu-item-104445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-90767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90767"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
<li id="menu-item-89275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89275"><a href="//autos.cranbrooktownsman.com/">Autos</a></li>
<li id="menu-item-61990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-43521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li id="menu-item-81964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-118869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118869"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-118870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118870"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-118871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118871"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-118876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118876"><a href="https://www.cranbrooktownsman.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-118879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118879"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88005"><a href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cranbrook_townsman" target="_blank" rel="noopener noreferrer"></a></li> 
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352531460" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352531460" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-96289" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-96289"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-51017" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51017"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-90770" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-90770"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-107479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-107479"><a href="https://www.cranbrooktownsman.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-107480" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107480"><a href="https://www.cranbrooktownsman.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-107482" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107482"><a href="https://www.cranbrooktownsman.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-107481" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107481"><a href="https://www.cranbrooktownsman.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-107483" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107483"><a href="https://www.cranbrooktownsman.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-108379" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-108379"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-107484" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107484"><a href="https://www.cranbrooktownsman.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-114236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114236"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-114237" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114237"><a target="_blank" rel="noopener noreferrer" href="https://www.cranbrooktownsman.com/./travel/">Local Travel</a></li>
	<li id="menu-item-114238" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-114238"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-107478" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107478"><a href="https://www.cranbrooktownsman.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-51285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51285"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-54318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54318"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-118865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118865"><a href="https://www.cranbrooktownsman.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-118866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118866"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.cranbrooktownsman.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110493"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107316"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96278"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104439"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104443"><a href="https://www.cranbrooktownsman.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90767"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89275"><a href="//autos.cranbrooktownsman.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118869"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118870"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118871"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118876"><a href="https://www.cranbrooktownsman.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118879"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88005"><a href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-119185 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-usa" id="post-119185">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="870" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317.jpg" class="attachment-full size-full" alt="FILE- In this Sept. 16, 2019, file photo, a Dominion Voting Systems voting machine is seen in Atlanta. Dominion Voting Systems is filing a $1.6 billion defamation lawsuit against Fox News, arguing the cable news giant falsely claimed in an effort to boost faltering ratings that the voting company rigged the 2020 election, according to a copy of the lawsuit obtained by The Associated Press (AP Photo/John Bazemore, File)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317.jpg 1280w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-300x204.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-768x522.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-1024x696.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-640x435.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24664729_web1_WX202-917_2019_004317-1200x816.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>FILE- In this Sept. 16, 2019, file photo, a Dominion Voting Systems voting machine is seen in Atlanta. Dominion Voting Systems is filing a $1.6 billion defamation lawsuit against Fox News, arguing the cable news giant falsely claimed in an effort to boost faltering ratings that the voting company rigged the 2020 election, according to a copy of the lawsuit obtained by The Associated Press (AP Photo/John Bazemore, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Dominion Voting sues Fox for $1.6B over 2020 U.S. election claims</h2>
            <p class="lead">There was no known widespread fraud in the election, which election officials across the country confirmed
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.cranbrooktownsman.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Mar. 28, 2021 1:10 p.m.</li><li><a class="byline" href="https://www.cranbrooktownsman.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.cranbrooktownsman.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Dominion+Voting+sues+Fox+for+%241.6B+over+2020+U.S.+election+claims&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F&title=Dominion+Voting+sues+Fox+for+%241.6B+over+2020+U.S.+election+claims" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dominion%20Voting%20sues%20Fox%20for%20%241.6B%20over%202020%20U.S.%20election%20claims&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.cranbrooktownsman.com/news/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Dominion Voting Systems filed a $1.6 billion defamation lawsuit against Fox News on Friday, arguing the cable news giant, in an effort to boost faltering ratings, falsely claimed that the voting company had rigged the 2020 election.</p>
<p>The lawsuit is part of a growing body of legal action filed by the voting company and other targets of misleading, false and bizarre claims spread by President Donald Trump and his allies in the aftermath of Trump&rsquo;s election loss to Joe Biden. Those claims helped spur on rioters who stormed the U.S. Capitol on Jan. 6 in a violent siege that left five people dead, including a police officer. The siege led to Trump&rsquo;s historic second impeachment.</p>
<p>Dominion argues that Fox News, which amplified inaccurate assertions that Dominion altered votes, &ldquo;sold a false story of election fraud in order to serve its own commercial purposes, severely injuring Dominion in the process,&rdquo; according to a copy of the lawsuit obtained by The Associated Press.</p>
<p>&ldquo;The truth matters. Lies have consequences,&rdquo; the lawsuit said. &ldquo;&#8230; If this case does not rise to the level of defamation by a broadcaster, then nothing does.&rdquo;</p>
<p>Even before Dominion&rsquo;s lawsuit on Friday, Fox News had already filed four motions to dismiss other legal action against its coverage. And anchor Eric Shawn interviewed a Dominion spokesperson on air in November.</p>
<p>&ldquo;Fox News Media is proud of our 2020 election coverage, which stands in the highest tradition of American journalism, and we will vigorously defend against this baseless lawsuit in court,&rdquo; it said in a statement on Friday.</p>
<p>There was no known widespread fraud in the 2020 election, a fact that a range of election officials across the country &mdash; and even Trump&rsquo;s attorney general, William Barr &mdash; have confirmed. Republican governors in Arizona and Georgia, key battleground states crucial to Biden&rsquo;s victory, also vouched for the integrity of the elections in their states. Nearly all the legal challenges from Trump and his allies were dismissed by judges, including two tossed by the Supreme Court, which has three Trump-nominated justices.</p>
<p>Still, some Fox News employees elevated false charges that Dominion had changed votes through algorithms in its voting machines that had been created in Venezuela to rig elections for the late dictator Hugo Chavez. On-air personalities brought on Trump allies Sidney Powell and Rudy Giuliani, who spread the claims, and then amplified those claims on Fox News&rsquo; massive social media platforms.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Dominion said in the lawsuit that it tried repeatedly to set the record straight but was ignored by Fox News.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The company argues that Fox News, a network that features several pro-Trump personalities, pushed the false claims to explain away the former president&rsquo;s loss. The cable giant lost viewers after the election and was seen by Trump and some supporters as not being supportive enough of the Republican.</p>
<p>Attorneys for Dominion said Fox News&rsquo; behaviour differs greatly from that of other media outlets that reported on the claims.</p>
<p>&ldquo;This was a conscious, knowing business decision to endorse and repeat and broadcast these lies in order to keep its viewership,&rdquo; said attorney Justin Nelson, of Susman Godfrey.</p>
<p>Though Dominion serves 28 states, until the 2020 election it had been largely unknown outside the election community. It is now widely targeted in conservative circles, seen by millions of people as one of the main villains in a fictional tale in which Democrats nationwide conspired to steal votes from Trump, the lawsuit said.</p>
<p>Dominion&rsquo;s employees, from its software engineers to its founder, have been harassed. Some received death threats. And the company has suffered &ldquo;enormous and irreparable economic harm,&rdquo; lawyers said.</p>
<p>One employee, Eric Coomer, told the AP he had to go into hiding over death threats because of the false claims. He has sued the Trump campaign, conservative media columnists and conservative media outlets Newsmax and One America News Network.</p>
<p>Dominion has also sued Giuliani, Powell and the CEO of Minnesota-based MyPillow over the claims. A rival technology company, Smartmatic USA, also sued Fox News over election claims for a similar sum of money. Unlike Dominion, Smartmatic&rsquo;s participation in the 2020 election was restricted to Los Angeles County. Fox News has moved to dismiss the Smartmatic suit.</p>
<p>Dominion lawyers said they have not yet filed lawsuits against specific media personalities at Fox News but the door remains open. Some at Fox News knew the claims were false but their comments were drowned out, lawyers said.</p>
<p>&ldquo;The buck stops with Fox on this,&rdquo; attorney Stephen Shackelford said. &ldquo;Fox chose to put this on all of its many platforms. They rebroadcast, republished it on social media and other places.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The suit was filed in Delaware, where both companies are incorporated, though Fox News is headquartered in New York and Dominion is based in Denver.</p>
<p><ins><strong>ALSO READ: <a href="https://www.kelownacapnews.com/news/one-year-on-poll-suggests-canadians-still-deeply-wary-about-allowing-u-s-visitors/" target="_blank" rel="noopener noreferrer">One year on, poll suggests Canadians still deeply wary about allowing U.S. visitors</a></strong></ins></p>
<p>Colleen Long, The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/usa/">USA</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.cranbrooktownsman.com/news/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Dominion+Voting+sues+Fox+for+%241.6B+over+2020+U.S.+election+claims&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F&title=Dominion+Voting+sues+Fox+for+%241.6B+over+2020+U.S.+election+claims" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dominion%20Voting%20sues%20Fox%20for%20%241.6B%20over%202020%20U.S.%20election%20claims&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Fdominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.cranbrooktownsman.com/news/dominion-voting-sues-fox-for-1-6b-over-2020-u-s-election-claims/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cranbrooktownsman.com/news/path-out-of-pandemic-isnt-straightforward-but-hope-lies-ahead-experts/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Path out of pandemic isn&#8217;t straightforward, but hope lies ahead: experts</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cranbrooktownsman.com/news/in-inclusivity-push-workers-reject-prods-to-allow-mispronounced-or-whitened-names/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>In inclusivity push, workers reject prods to allow mispronounced or &#8216;whitened&#8217; names</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cranbrooktownsman.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/43-new-cases-of-covid-19-in-interior-health/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Elvira D&#146;Angelo, 92, waits to receive her COVID-19 vaccination shot at a clinic in Montreal, Sunday, March 7, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc.jpg 1280w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc-300x216.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc-768x554.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc-1024x738.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc-640x462.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24657773_web1_20210307140344-539b879aa935cf7baefa9cbf4712efef2066809a8aab84b5ac8506b1061a00cc-1200x865.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/43-new-cases-of-covid-19-in-interior-health/"><h5 class="active">43 new cases of COVID-19 in Interior Health</h5></a><p class="lead show-for-medium">Only 15 cases are hospitalized, with four in intensive care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/over-101000-vaccines-administered-in-b-c-interior/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Charmane Lazzarotto receives the first dose of the COVID-19 Pfizer-BioNTech vaccine in Kelowna, Tuesday, Dec. 22. (Interior Health)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5.jpg 1400w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5-1024x682.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24656607_web1_FirstVaccination_Kelowna-5-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/over-101000-vaccines-administered-in-b-c-interior/"><h5 class="active">Over 101,000 vaccines administered in B.C. Interior</h5></a><p class="lead show-for-medium">The first dose was administered on Dec. 22, 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/breaking-teck-resources-pleads-guilty-to-fisheries-violations-fined-60-million/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Teck file photo." srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-300x194.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-768x497.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-1024x662.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-640x414.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/breaking-teck-resources-pleads-guilty-to-fisheries-violations-fined-60-million/"><h5 class="active">Teck Coal pleads guilty to fisheries violations, fined $60 million</h5></a><p class="lead show-for-medium">Teck contaminated Elk Valley rivers nearly a decade ago
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/east-kootenay-family-doctors-still-available-for-appointments/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Family doctors in Cranbrook and Kimberley are now available for telephone and video appointments. (Pixabay)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/east-kootenay-family-doctors-still-available-for-appointments/"><h5 class="active">East Kootenay family doctors still available for appointments</h5></a><p class="lead show-for-medium">Doctors have noticed that during the pandemic some patients have not been not keeping on top of their medical care.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/urban-wildlife-part-ix-the-east-kootenay-birds-of-2021/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This Bald Eagle (haliaeetus leucocephalus) is a regular Wasa Slough, and can often be seen on an old Ponderosa pine snag, perched high on the hill above the slough. Helga Knote photo" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1.jpg 1201w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1-1024x682.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1-640x426.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638805_web1_210331-CDT-urban-wildlife-part-IX-1_1-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/urban-wildlife-part-ix-the-east-kootenay-birds-of-2021/"><h5 class="active">Urban wildlife Part IX: The East Kootenay birds of 2021</h5></a><p class="lead show-for-medium">The work of local photographers in the Advertiser throughout 2021. Part IX. With links to Parts I-VIII
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/6-people-taken-to-hospital-after-stabbing-at-north-vancouver-library/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Several videos shared on social media show a man, who appears to be the suspect, being taken down and arrest arrested by a swarm of police. (Twitter/Sam Garrett)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1-768x511.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1-1024x682.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661945_web1_210327-BPD-LibraryStabbingVancouver-WEB_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/6-people-taken-to-hospital-after-stabbing-at-north-vancouver-library/"><h5 class="active">VIDEO: Suspect in custody after 1 woman dead, multiple stabbed in North Vancouver</h5></a><p class="lead show-for-medium">Footage circulating social media shows a man with a knife swarmed by police on Lynn Valley Road
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/one-man-arrested-after-5-people-stabbed-at-kelowna-bush-party/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(File)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665189_web1_ambulance-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/one-man-arrested-after-5-people-stabbed-at-kelowna-bush-party/"><h5 class="active">One man arrested after 5 people stabbed at Kelowna bush party</h5></a><p class="lead show-for-medium">Two male youths and three adult men were taken to hospital with stab wounds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/bc-ferries-cancels-afternoon-evening-sailings-on-most-major-routes-due-to-strong-winds/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The B.C. Ferries vessel Coastal Inspiration. (News Bulletin file photo)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24665148_web1_200902-NBU-ferries-labour-day-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/bc-ferries-cancels-afternoon-evening-sailings-on-most-major-routes-due-to-strong-winds/"><h5 class="active">BC Ferries cancels afternoon, evening sailings on most major routes due to strong winds</h5></a><p class="lead show-for-medium">Wind warning from Environment Canada preceded sailing cancellations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/trudeau-horgan-offer-condolences-after-fatal-stabbing-at-north-vancouver-library/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An RCMP officer speaks with a woman while sitting on the curb outside the Lynn Valley Library, in North Vancouver, B.C., Saturday, March 27, 2021. Police say multiple victims were stabbed inside and outside the library today. THE CANADIAN PRESS/Darryl Dyck" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663982_web1_CP120707346-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/trudeau-horgan-offer-condolences-after-fatal-stabbing-at-north-vancouver-library/"><h5 class="active">Trudeau, Horgan offer condolences after fatal stabbing at North Vancouver library</h5></a><p class="lead show-for-medium">Six people were taken to hospital, one woman was killed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-mining-laws-raise-questions-as-province-looks-to-implement-un-declaration/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="British Columbia&#146;s provincial flag flies on a flag pole in Ottawa, Friday July 3, 2020. Questions facing British Columbia&#146;s mining sector shed light on what&#146;s to come as the province works to match its laws with the United Nations Declaration on the Rights of Indigenous Peoples. THE CANADIAN PRESS/Adrian Wyld" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg.jpg 1280w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg-300x205.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg-768x524.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg-1024x699.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg-640x437.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663699_web1_20210327140336-605f7b68bbe8ea17a5406b55jpeg-1200x819.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-mining-laws-raise-questions-as-province-looks-to-implement-un-declaration/"><h5 class="active">B.C. mining laws raise questions as province looks to implement UN declaration</h5></a><p class="lead show-for-medium">UNDRIP requires governments to get consent before taking actions that affect Indigenous Peoples
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-hwy-1-banner-latest-step-in-familys-search-for-b-c-woman-missing-for-8-weeks/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Friends and family members of Shaelene Keeler Bell help hang a banner along Highway 1 in Abbotsford near Bradner Road on Saturday, March 27, 2021. Bell of Chilliwack was last seen on Jan. 30, 2021. (Jenna Hauck/ Chilliwack Progress)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1-300x199.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1-768x510.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1-1024x680.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24663074_web1_210327-CPL-Shaelene-Bell-Banner-Highway-Chilliwack_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-hwy-1-banner-latest-step-in-familys-search-for-b-c-woman-missing-for-8-weeks/"><h5 class="active">VIDEO: Hwy 1 banner latest step in family&#8217;s search for B.C. woman missing for 8 weeks</h5></a><p class="lead show-for-medium">Large banner featuring 23-year-old Shaelene Bell of Chilliwack can be seen on Hwy 1 in Abbotsford
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-cole-sprouse-living-the-suite-life-for-15000-a-night-in-vancouver/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Actor Cole Sprouse flaunted his pricey Vancouver apartment to Vogue in its &#147;27 Questions&#148; series. The episode was released this week via YouTube. (Screen grab)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661781_web1_210327-BPD-ColeSprouse-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/video-cole-sprouse-living-the-suite-life-for-15000-a-night-in-vancouver/"><h5 class="active">VIDEO: Cole Sprouse living the &#8216;suite&#8217; life for $15,000 a night in Vancouver</h5></a><p class="lead show-for-medium">The ‘Riverdale’ star gave Vogue a tour of his pricey Fairmont Pacific Rim apartment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/masks-required-at-all-times-indoors-for-grades-4-12-at-b-c-school-district/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A science class at L.A. Matheson Secondary in the Surrey school district on March 12, 2021. (Photo: Lauren Collins)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24661811_web1_210401-SUL-COVID-Surrey-schools-masks_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/masks-required-at-all-times-indoors-for-grades-4-12-at-b-c-school-district/"><h5 class="active">Masks now required &#8216;at all times&#8217; in this B.C. school district for grades 4-12</h5></a><p class="lead show-for-medium">Superintendent says it’s a new order from Fraser Health, specific to the district
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-119073" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/breaking-teck-resources-pleads-guilty-to-fisheries-violations-fined-60-million/">Teck Coal pleads guilty to fisheries violations, fined $60 million</a></h5>
				<p class="lead web show-for-medium hide-for-large">Teck contaminated Elk Valley rivers nearly a decade ago
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/breaking-teck-resources-pleads-guilty-to-fisheries-violations-fined-60-million/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Teck file photo." srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-300x194.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-768x497.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-1024x662.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24651691_web1_TeckCoal_Elkford_Stockphoto_McLachlan-640x414.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119008" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-food-bank-prepares-to-move-in-to-new-facility/">Cranbrook Food Bank prepares to move in to new facility</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Food Bank will be closed from March 31 to April 6
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/cranbrook-food-bank-prepares-to-move-in-to-new-facility/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pictured from left to right: Judy Mistal (Food Bank Volunteer), Tracie Rallison (Food Bank Volunteer) and Gerry Oviatt (Food Bank Manager) on Wednesday, March 24. Volunteers and staff are working hard to prepare to move in to the new Food Bank Facility on Industrial Road. The new facility will be open to the public as of April 7. (Corey Bullock/Cranbrook Townsman file)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24610941_web1_210325-CDT-New-Food-Bank-Facility-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118968" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/opinion/hugs-and-slugs-to-welcome-the-spring/">Hugs and Slugs to welcome the Spring</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Hugs: To Lori at Home Depot. I had to pick up seven&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/opinion/hugs-and-slugs-to-welcome-the-spring/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hugs and Slugs" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24640155_web1_210326-CDT-hugs-and-slugs-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118819" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/40-new-covid-19-cases-identified-as-interior-health-celebrates-downward-trend/">40 new COVID-19 cases identified as Interior Health celebrates downward trend</a></h5>
				<p class="lead web show-for-medium hide-for-large">IH thanks the public following a noticeable drop in daily case counts
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/40-new-covid-19-cases-identified-as-interior-health-celebrates-downward-trend/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Interior Health nurses administer Pfizer-BioNTech COVID-19 vaccines to seniors and care aids in Kelowna on Tuesday, March 16. That day, seniors 83 years or older started booking appointments. A daughter was seen receiving her shot alongside her 101-year-old mother. For them, this was a long time coming. Some said Tuesday represented, &#147;the beginning of the end.&#148; (Phil McLachlan/Kelowna Capital News)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874.jpg 2000w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874-768x513.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874-1024x684.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621725_web1_COVID_Nurse-IH-McLachlanP_PGM_5874-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118952" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/kimberley-search-and-rescue-successfully-evacuate-stranded-person/">Kimberley Search and Rescue successfully evacuates stranded person</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">At 5:45 p.m. on Wednesday, Mar. 24, Kimberley Search and Rescue responded&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/kimberley-search-and-rescue-successfully-evacuate-stranded-person/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kimberley Search and Rescue successfully evacuate stranded person from the backcountry. Photo courtesy of Kimberley SAR." srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1-768x513.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1-1024x684.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24638849_web1_210330-KDB-SARRescueMan-SearchAndRescue_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119053" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/east-kootenay-family-doctors-still-available-for-appointments/">East Kootenay family doctors still available for appointments</a></h5>
				<p class="lead web show-for-medium hide-for-large">Doctors have noticed that during the pandemic some patients have not been not keeping on top of their medical care.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/news/east-kootenay-family-doctors-still-available-for-appointments/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Family doctors in Cranbrook and Kimberley are now available for telephone and video appointments. (Pixabay)" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24649560_web1_210330-CDT-ek-family-doctors-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-118970" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/sports/dynamiters-scherger-and-dobson-sign-with-cranbrook-bucks/">Dynamiters Scherger and Dobson sign with Cranbrook Bucks</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Two Kimberley Dynamiters, defenseman Nick Dobson and goalie Eric Scherger, have signed&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cranbrooktownsman.com/sports/dynamiters-scherger-and-dobson-sign-with-cranbrook-bucks/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two Kimberley Dynamiters, goalie Eric Scherger and defenseman Nick Dobson sign on with the BCHL Junior A Cranbrook Bucks." srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24632577_web1_210330-KDB-TwoDynamitersGoToBucks-dynoBucks_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cranbrook_townsman"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.68'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.68'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620555","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":394,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
