
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20509948" />
        <link rel="icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>It happened this week in 1913 &#8211; Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-300x205.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-6/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.14' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3105'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-28',{'dimension1': 'Barry Coulter','dimension2': 'columnists,community,home', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Barry Coulter','dimension2': 'columnists,community,home', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Barry Coulter','dimension2': 'columnists,community,home', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Barry Coulter','dimension2': 'columnists,community,home', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'cranbrooktownsman.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Barry Coulter'; 
        _sf_async_config.sections = 'Columnists, Community, Home'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="og:url" content="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-6/" />
<meta property="og:title" content="It happened this week in 1913 - Cranbrook Daily Townsman" />
<meta name="description" content="Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives" />
<meta property="og:description" content="Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2020-02-11T12:30:00-07:00" />
<meta property="og:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-1024x701.jpg" />
<meta property="og:secure_url" content="https://www.cranbrooktownsman.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-1024x701.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="It happened this week in 1913 - Cranbrook Daily Townsman" />
<meta property="twitter:description" content="Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives" />
<meta property="twitter:image" content="https://www.cranbrooktownsman.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-1024x701.jpg" />
<meta property="fb:app_id" content="362304540504850" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cranbrooktownsman.com\/community\/it-happened-this-week-in-1913-6\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cranbrooktownsman.com\/community\/it-happened-this-week-in-1913-6\/"},"headline":"It happened this week in 1913","datePublished":"2020-02-11T12:30:00-07:00","dateModified":"2020-02-11T12:30:00-07:00","thumbnailUrl":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2020\/02\/20509948_web1_200113-CDT-1913-1_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2020\/02\/20509948_web1_200113-CDT-1913-1_1.jpg","width":1200,"height":821},"author":{"@type":"Person","name":"Barry Coulter"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"https:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- Start 3004962	Let's Build -->
<script async src='https://tag.simpli.fi/sifitag/e743c210-4fe8-0137-5e03-067f653fa718'></script>
<!-- End 3004962	Let's Build -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/dailytownsman.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRDT"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-94274 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78790" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-78791" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-78792" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-78793" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-90767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90767"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
<li id="menu-item-89275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89275"><a href="//autos.cranbrooktownsman.com/">Autos</a></li>
<li id="menu-item-61990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-43521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-75326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li id="menu-item-81964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88005"><a href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-58228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58228"><a href="https://www.cranbrooktownsman.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-51017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51017"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-90770" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-90770"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-89276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89276"><a href="//autos.cranbrooktownsman.com/">Autos</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-51285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51285"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-54318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54318"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.cranbrooktownsman.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cranbrooktownsman.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cranbrooktownsman.com/submit">
                                    <img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cranbrook_townsman" target="_blank" rel="noopener noreferrer"></a></li> 
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352531460" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352531460" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="https://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.cranbrooktownsman.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83827"><a href="https://www.cranbrooktownsman.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78790"><a href="https://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78791"><a href="https://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78792"><a href="https://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-78793"><a href="https://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="https://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="https://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="https://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="https://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="https://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="https://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cranbrooktownsman.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90767"><a href="https://www.cranbrooktownsman.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89275"><a href="//autos.cranbrooktownsman.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61990"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43521"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75326"><a href="https://www.cranbrooktownsman.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52589"><a href="https://www.cranbrooktownsman.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81964"><a href="https://www.cranbrooktownsman.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.cranbrooktownsman.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76579"><a href="https://www.cranbrooktownsman.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="https://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="https://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88005"><a href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-94274 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-community category-home" id="post-94274">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="821" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1.jpg" class="attachment-full size-full" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1-300x205.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1-768x525.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1-1024x701.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_copy_200113-CDT-1913-1_1-640x438.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">It happened this week in 1913</h2>
            <p class="lead">Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.cranbrooktownsman.com/author/barry-coulter/" rel="author" class="fn">Barry Coulter</a></li><li>Feb. 11, 2020 12:30 p.m.</li><li><a class="byline" href="https://www.cranbrooktownsman.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.cranbrooktownsman.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=It+happened+this+week+in+1913&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F&title=It+happened+this+week+in+1913" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=It%20happened%20this%20week%20in%201913&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><strong>February 9 &#8211; 15: Items compiled by Dave Humphrey from the archived newspapers held at the Cranbrook History Centre and Archives</strong></p>
<p><strong>1913</strong></p>
<p><strong>&ldquo;The Rosary&rdquo; &#8230;</strong> At the present day when so many plays are being presented which deal with questionable subjects, it is a relief to turn to a drama which breathes purity and good fellowship and leads the way to a brighter view of life and humanity.</p>
<p>Such a play is &ldquo;The Rosary&rdquo;, written by Edward E. Rose, expressly for Messrs. Rowland and Clifford, and produced by them.</p>
<p>The theme of the play concerns a man and woman happily married and surrounded with every luxury that money and culture can secure. But the husband is an unbeliever, an atheist, without faith of any kind.</p>
<p>There is a jarring note in the household harmony, a personality, at war with the peace and love of its members. No one notices this until a friend of the husband comes, Father Kelly, a priest of the modern world with a deep insight into human nature and a divine love for his fellow men.</p>
<p>And when stress and trouble come, when the home is wrecked and husband and wife are brought down to the depths of suffering agony, it is the priest&rsquo;s calm courage and faith that saves them, drives away the clouds of suspicion, doubt, mistrust, and brings them both into the sunlight of hope and love.</p>
<p>The play will be seen at the Auditorium Monday, February 17th.</p>
<p><strong>King Edward&rsquo;s School &#8230;</strong> It has been found necessary, by the principal of the above institution, to seek enlarged and more commodious quarters, consequent upon the growth of attendance and to make adequate provision for housing of the pupils, whose parents desire that they reside on the school premises.</p>
<p>For these reasons Miss Cherrington, the principal, has leased the residence formerly occupied by Mr. Jas. Ryan, corner of Fenwick Avenue and Edwards street. Miss Cherrington intimates that she now has far more and, generally speaking, nicer accommodation for the little ones entrusted to her care.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/20509948/200113-CDT-1913-2_1.jpg" style="width:100%"></p>
<p><strong>Curling &#8230;</strong> A rink of Cranbrook curling enthusiasts is attending the bonspiel in Lethbridge which opened on Tuesday of this week. The Cranbrook rink is made up of Messrs. Cameron, Chambers, Bowness and E. A. Hill. Cameron will skip for Cranbrook.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p><strong>Hockey &#8230;</strong> The failure of Cranbrook to organize a regular hockey team early in the season has occasioned the report that the local boys did not know how to play.</p>
<p>However, those who witnessed the game on Tuesday evening are positive that the boys here still possess a few of the fine points up their sleeve. Jaffray sent up a team on last Tuesday and they were defeated at Arena rink in the evening, 6&mdash;2.</p>
<p>There were about one hundred and fifty spectators present to witness the first game of the season against an outside team and all had their money&rsquo;s worth in witnessing a fast, hotly contested game.</p>
<p>The visiting team was out to win and played the game from start to finish. The local boys pulled off several fast team plays that counted on the score.</p>
<p><strong>Death of Mrs. P. Devere Hunt &#8230;</strong> It is with very sincere regret that, the Herald has to record the untimely death of Mrs. P. DeVere Hunt, the wife of Mr. DeVere Hunt, ex-mayor of this city, which occurred at 11 p.m. on Monday afternoon of this week, at the St. Eugene hospital.</p>
<p>Only a week prior Mrs. Hunt had given birth to a daughter.</p>
<p>News of her sad demise was received through&#173;out the city with very marked reg&#173;ret.</p>
<p>Mrs. Hunt, during her twelve years of residence in this city, had endeared herself to a large circle of friends and acquaintances. She was an active worker among the ladies of Christ church, in which both she and her husband had always taken keen interest. Her beautiful disposition was very happily described by a lady friend who remarked that in a long acquaintance she had never heard Mrs. Hunt say an unkind word of anyone.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>For the time being the newly born daughter will be taken in charge by Mrs. Harold Darling.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/20509948/200113-CDT-1913-3_1.jpg" style="width:100%"></p>
<p><strong>House numbering &#8230;</strong> J. H. Thamer has come to a satis&#173;factory understanding with the commit of the city council to whom his proposals for numbering the hous&#173;es and putting up names of the streets in the city was referred and he is now making a start on the work.</p>
<p><strong>Shakespeare anyone? &#8230;</strong> A very enthusiastic meeting was held on Tuesday to discuss the form&#173;ation of a Shakespeare club in this city. It was unanimously decided that such a club be formed and a course of study was outlined, &ldquo;Ham&#173;let&rdquo; being chosen as the first play to be studied. The club will meet once a week. The next meeting will take place on Monday evening at 182 Norbury Avenue.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Really&#8230; Slaughter in ladies&rsquo; heavy under&#173;wear. Best knitted vests and draw&#173;ers, per suit, $1.50 at Model Variety Store.</p>
<p><strong>Only the best &#8230;</strong> Mr. Wm. Guerrurd, manager of the Auditorium, intends cutting out the moving pictures at his entertain&#173;ments in future, except if he can secure some of the very best. On Saturday evening next, he will be able to put on a set of reels, giving intimate pic&#173;tures of &ldquo;Chinatown&rdquo; and the evils of the &ldquo;Yellow Peril&rdquo;. These will be interesting and instructive pictures.</p>
<p><strong>Fire! &#8230;</strong> Shortly before 5 o&rsquo;clock Thursday afternoon an alarm of fire came in from Armstrong Avenue. Before the brigade arrived on the scene the fire had been subdued. It occurred in the bedroom over R. Nicholas&rsquo; shoe store, in which a stove was burning. Children played with the fire, set some clothes alight and the flames spread therefrom to the paper on the wall. Mr. Nicholas put the blaze out single-handed, sustaining some slight burns on his hands.</p>
<p><strong>Perry Creek news &#8230;</strong> Mrs. Burge, of the Perry Creek hotel, wishes to announce that she is now prepared to furnish entertain&#173;ment for sleighing parties at short notice.</p>
<p><strong>Snow trampers &#8230;</strong> Miss Edith McBride was hostess at a very enjoyable snowshoe tramp on Wednesday evening. The party consisted of Misses Stewart, MacDonald, Davis, Cartwright,, Darkies, Hiscock, Whelman, Pye and Cranston, and Messrs. McCreery, Pye, Sullivan, Laubach, Newton, Davis, Morris, Haworth, Harris, McLean and McEwen. After several hours of tramping the hungry snowshoers returned to the McBride home and did justice to Mrs. McBride&rsquo;s sumptuous repast. After which dancing was indulged in until the early hours.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p><strong>The White Is King &#8230;</strong> The cold weather of the past three weeks has probably hit the employers of the water department of the city about as hard as any branch of the city departments. The men have worked in the cold of the night and day; many pipes have been frozen, and there is still a constant demand for the juice wagon. In many cases it has been hard to discriminate as to who should foot, the bill, but the department are doing their best to keep the supply pipes in order and are inclined to share the costs with property owners.</p>
<p><strong>Deep snow &#8230;</strong> The deep snow is driving wild animals closer to the city. Gus Chambers had some experience with two cougars on Monday. He lives about three miles north of town, and when walking in to his work saw two cougars near the road. He reports that his collie dog was attacked but got away from the animals with a few scratches. The man was frightened hence cannot give a clear and comprehensive narrative of what was done.</p>
<p><strong>London, Feb. 10 &#8230;</strong> News of the polar tragedy which cost the lives of Captain Robert P. Scott and four of his brave companions Dr. E. A. Wilson, Lieutenant H. R. Bowers, Captain L. P. G. Gates and Petty Officer E. Evans after they had succeeded by a final dash in reaching the south pole, only to find proofs that Roald Amundson had forestalled them, came in a brief message from Lieutenant G. R. Evans of the Royal Navy, who was second in command when the expedition started and who now signs as &ldquo;commander&rdquo;.</p>
<p>The message was signaled from the steamer Terra Nova, returning from the Antarctic regions, while passing Oamaru, New Zealand.</p>
<p>The staggering effect of the news on the public mind is all the greater, as it was believed that modern science and recent experience had completely divested polar exploration of its former terrors.</p>
<p>No great surprise would have been felt had Captain Scott failed to reach the pole, but that he should perish in the hour of triumph was the very last thing that could be anticipated.</p>
<p>No detailed facts are yet known, but it is believed that the records of the scientific material collected, together with the explorers&rsquo; bodies have been recovered.</p>
<p>It also is understood that gallant attempts were made by other members of the expedition to succor the Scott party, but these were defeated by severe weather conditions and lack of food. It seems practically certain that the explorers starved to death.</p>
<p><strong>Elko news &#8230;</strong> Elko, B. C., Feb. 12.&mdash;Reports of the phenomenal success of farmers and fruit growers in the Elko and East Kootenay districts continue to command the attention of real estate men and investors, especially in view of the record influx of newcomers booked for arrival during the coming season.</p>
<p>A case which has attracted particular attention is that of H. W. Maguire, owner of 160 acres of fruit land near Elko, which he has brought to its present state of cultivation in six years&rsquo; time from a piece of unpromising brush.</p>
<p>Mr. Maguire&rsquo;s fruit farm is now worth a small fortune, the yield coming from a small cultivated tract of about one fourth the entire acreage.</p>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p>Recent railway development in this section of the province has now practically assured the position of Elko as the entrance to the Columbia Kootenay valley and the chief transportation center. It is estimated in government reports that the valley contains not less than one million acres of arable land, in addition to immense timber and mineral resources.</p>
<p>With the coming of improved transportation facilities the development of the district is expected to go forward very rapidly.</p>
<p><strong><img src="https://blackpress.newsengin.com/gps2/uploads/20509948/200113-CDT-1913-4_1.jpg" style="width:100%"></strong></p>
<div class='code-block code-block-8' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-8" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-8');gptRefreshSlots.push(8); });
</script>
</div></div>
<p><strong>Elko visitors &#8230;</strong> The following travellers and train jumpers visited Elko last week. K. Dingman, Nelson, New Zealand but&#173;ter, clothes pins and ginger snaps; Abrams, Armour Co., with overland trout and other soap grease; J. W. McIntosh, who claims you can eat White Swan soap and wash with it; McQuarrie, the Wee Bonnie Heiland Laddie fra the Kyles of Paulin Chambers, playing the Campbells are coming on a hot water bag with fishing canes stuck in it; Jim Cox, the hero of Ten Nights on a Trout Line, and other lines of suspenders. Jim never posts flashing bills on the dead walls of the old historic burg, but carries more points in his trunk than any traveler on the road; Jamie Black with the Homespun and big overalls; Tom Prentice, the hustling manager for the A. McDonald Co., Fernie; Alkali Ike, Winni&#173;peg, with soda fountain supplies, such as native wine, green apple pie juice and Epsom jelly powders; Sylvester Bradley, of the Cranbrook Jobbers, who&rsquo;s smile would charm a bird out a tree; Charming Teddy O&rsquo;Neil, the brother of a boy from Blarney O&rsquo;Ryan; G. R. Connol&#173;ly, rubber hose and arm bands; Alexander who Ames and Holds his cus&#173;tomers; a wall-eyed specialty, artist from Montreal, with a complexion like an underdone pie crust, handling brickbats, whisker seed, tea kettles and other intoxicating liquors; McComb, of Fernie, passed through the town like an old maid passing a street fight; Norman Gardner Swift, with herrings, mincemeat sausages and other garden truck. The rest of the travelers and train jumpers the police had under suspicion and were loose heading the bunch as we go to press.</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-6/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=It+happened+this+week+in+1913&amp;url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F&title=It+happened+this+week+in+1913" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=It%20happened%20this%20week%20in%201913&amp;body=https%3A%2F%2Fwww.cranbrooktownsman.com%2Fcommunity%2Fit-happened-this-week-in-1913-6%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-5/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>It happened this week in 1913</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cranbrooktownsman.com/community/whats-happening-at-the-cranbrook-public-library-16/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>What&#8217;s happening at the Cranbrook Public Library</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.cranbrooktownsman.com/./community/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/entertainment/kimberley-cranbrook-entertainment-listings-2/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-300x226.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-768x579.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-1024x772.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-640x483.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/entertainment/kimberley-cranbrook-entertainment-listings-2/"><h5 class="active">Kimberley/Cranbrook entertainment listings</h5></a><p class="lead show-for-medium">Make your plans for Valentine’s Day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-6/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-300x205.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-768x525.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-1024x701.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20509948_web1_200113-CDT-1913-1_1-640x438.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/it-happened-this-week-in-1913-6/"><h5 class="active">It happened this week in 1913</h5></a><p class="lead show-for-medium">Feb. 9 - 15: Compiled by Dave Humphrey from the newspapers at the Cranbrook History Centre and Archives
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/councillors-vent-frustration-with-deer-cull-trap-vandalism/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20505622_web1_200211-CDT-DeerCullReax-Deer_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/councillors-vent-frustration-with-deer-cull-trap-vandalism/"><h5 class="active">Cranbrook councillors vent frustration with deer cull, trap vandalism</h5></a><p class="lead show-for-medium">Councillor wants city to consult with lawyer to gauge liability if someone is injured by a deer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/christ-church-anglican-permitted-to-conduct-same-gender-marriages/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496559_web1_200211-CDT-ChristChurchPermitsSameSexMarriage-ChristChurch_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/christ-church-anglican-permitted-to-conduct-same-gender-marriages/"><h5 class="active">Christ Church Anglican permitted to conduct same-gender marriages</h5></a><p class="lead show-for-medium">Christ Church Anglican in Cranbrook has officially received permission from Bishop of&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/news/christ-church-anglican-permitted-to-conduct-same-gender-marriages/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canal-flats-fire-department-on-scene-of-large-fire-at-old-saw-mill-site/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496610_web1_200211-KDB-Canal-Flats-Fire-canalflats_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/canal-flats-fire-department-on-scene-of-large-fire-at-old-saw-mill-site/"><h5 class="active">UPDATE: Fire under control at old planer mill in Canal Flats</h5></a><p class="lead show-for-medium">The large fire was quickly extinguished and will continue to be monitored for hot spots.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-legislature-protest-camp-disrupts-throne-speech-ceremonies/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507707_web1_200211-BPD-throne-speech-protest_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-legislature-protest-camp-disrupts-throne-speech-ceremonies/"><h5 class="active">VIDEO: B.C. legislature pipeline protest camp disrupts throne speech ceremonies</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Military parade, inspection by Lt. Governor Janet Austin cancelled
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/trending-now/man-accidentally-donates-girlfriends-50-pairs-of-shoes-to-b-c-thrift-store/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1.jpg 1014w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1014px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/trending-now/man-accidentally-donates-girlfriends-50-pairs-of-shoes-to-b-c-thrift-store/"><h5 class="active">Man accidentally donates girlfriend&#8217;s 50 pairs of shoes to B.C. thrift store</h5></a><p class="lead show-for-medium">Cassandra Converse has forgiven him, but she jokes that this Valentine’s Day better be pretty special
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/baby-with-meningitis-suffers-stroke-after-being-sent-home-from-crowded-b-c-emergency-room/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/baby-with-meningitis-suffers-stroke-after-being-sent-home-from-crowded-b-c-emergency-room/"><h5 class="active">Baby with meningitis suffers stroke after being sent home from crowded B.C. emergency room</h5></a><p class="lead show-for-medium">‘I thought once I got to the hospital, we’re safe,’ Maple Ridge mom says after infant nearly dies
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/premiers-greater-victoria-office-vandalized-with-red-paint/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1.jpeg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1-300x200.jpeg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1-768x511.jpeg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1-1024x682.jpeg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515047_web1_200211-GNG-HorganOfficeVandalized-vandalism_1-640x426.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/premiers-greater-victoria-office-vandalized-with-red-paint/"><h5 class="active">John Horgan&#8217;s MLA office hit with red paint amid pipeline protests</h5></a><p class="lead show-for-medium">‘Uphold UNDRIP,’ says sign glued to the window
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cn-rail-to-shut-down-tracks-in-northern-b-c-if-pipeline-blockade-continues/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail-300x156.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail-768x399.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail-1024x532.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20514557_web1_BPD_Randal-shoop-Hazelton-rail-640x333.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/cn-rail-to-shut-down-tracks-in-northern-b-c-if-pipeline-blockade-continues/"><h5 class="active">CN Rail to shut down tracks in northern B.C. if pipeline blockade continues</h5></a><p class="lead show-for-medium">Railway company has obtained court injunctions to remove both blockades and are working with RCMP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/no-plans-to-set-up-coronavirus-quarantine-site-in-b-c-for-now-health-officials/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1-300x197.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1-768x503.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1-1024x671.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513609_web1_200204-BPD-racism-coronavirus-yvr_1-640x419.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/no-plans-to-set-up-coronavirus-quarantine-site-in-b-c-for-now-health-officials/"><h5 class="active">No plans to set up coronavirus quarantine site in B.C. &#8211; for now: health officials</h5></a><p class="lead show-for-medium">Virus has killed more than 1,000 worldwide
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/2010-winter-olympics-have-led-to-a-decade-of-canadian-confidence-in-sport/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau.jpg 1584w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/sports/2010-winter-olympics-have-led-to-a-decade-of-canadian-confidence-in-sport/"><h5 class="active">2010 Winter Olympics have led to a decade of Canadian confidence in sport</h5></a><p class="lead show-for-medium">Canada aimed to win the most medals in 2010, and it won the most golds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/whats-happening-at-the-cranbrook-public-library-16/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1-300x177.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1-768x453.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1-1024x604.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512847_web1_200212-CDT-at-the-library-1_1-640x378.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/community/whats-happening-at-the-cranbrook-public-library-16/"><h5 class="active">What&#8217;s happening at the Cranbrook Public Library</h5></a><p class="lead show-for-medium">By Mike Selby Virginia Barlow&rsquo;s &lsquo;The Wicked Sister&rsquo; is a twist on&hellip; <a class="inline-read-more" href="https://www.cranbrooktownsman.com/community/whats-happening-at-the-cranbrook-public-library-16/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-couple-on-coronavirus-quarantined-ship-urge-canadian-uk-governments-to-step-up/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20512563_web1_200112-PAN-Coronavirus-WR-cruise-outbreak_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cranbrooktownsman.com/news/b-c-couple-on-coronavirus-quarantined-ship-urge-canadian-uk-governments-to-step-up/"><h5 class="active">B.C. couple on coronavirus-quarantined ship urge feds to step up</h5></a><p class="lead show-for-medium">In limbo off Japan, Nigel Finch-Cole and spouse Patrick also make polite plea for Timmy’s coffee
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-94185" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/autos/what-you-should-know-2020-ford-escape/">What you should know: 2020 Ford Escape</a></h5>
				<p class="lead web show-for-medium hide-for-large">So, what’s a nice car like this doing in a group of compact utility vehicles?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/autos/what-you-should-know-2020-ford-escape/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496030_web1_200210-BPD-Ford-Escape-car_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94198" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/autos/at-long-last-a-new-infiniti-is-on-the-way/">At long last, a new Infiniti is on the way</a></h5>
				<p class="lead web show-for-medium hide-for-large">An industry insider spills the beans on new product, tech and personalities
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/autos/at-long-last-a-new-infiniti-is-on-the-way/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20496969_web1_200210-BPD-Auto-Sleuth-car_3-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94283" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/sports/2010-winter-olympics-have-led-to-a-decade-of-canadian-confidence-in-sport/">2010 Winter Olympics have led to a decade of Canadian confidence in sport</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada aimed to win the most medals in 2010, and it won the most golds
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/sports/2010-winter-olympics-have-led-to-a-decade-of-canadian-confidence-in-sport/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau.jpg 1584w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20513228_web1_Bilodeau-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94285" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/entertainment/kimberley-cranbrook-entertainment-listings-2/">Kimberley/Cranbrook entertainment listings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Make your plans for Valentine’s Day
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/entertainment/kimberley-cranbrook-entertainment-listings-2/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-300x226.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-768x579.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-1024x772.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20507297_web1_200212-CDT-know-it-all-1_1-640x483.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94119" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/opinion/b-c-views-the-glacial-pace-of-resource-development/">B.C. VIEWS: The glacial pace of resource development</a></h5>
				<p class="lead web show-for-medium hide-for-large">As delays continue, costs climb and confusion reigns
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/opinion/b-c-views-the-glacial-pace-of-resource-development/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects.jpg 2048w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects-640x427.jpg 640w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477562_web1_bc-views-projects-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94298" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/news/baby-with-meningitis-suffers-stroke-after-being-sent-home-from-crowded-b-c-emergency-room/">Baby with meningitis suffers stroke after being sent home from crowded B.C. emergency room</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘I thought once I got to the hospital, we’re safe,’ Maple Ridge mom says after infant nearly dies
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/news/baby-with-meningitis-suffers-stroke-after-being-sent-home-from-crowded-b-c-emergency-room/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1.jpg 1200w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-1024x683.jpg 1024w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20515384_web1_200210-ABB-meningitis-infant-lucasgps_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94302" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/trending-now/man-accidentally-donates-girlfriends-50-pairs-of-shoes-to-b-c-thrift-store/">Man accidentally donates girlfriend&#8217;s 50 pairs of shoes to B.C. thrift store</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cassandra Converse has forgiven him, but she jokes that this Valentine’s Day better be pretty special
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.cranbrooktownsman.com/trending-now/man-accidentally-donates-girlfriends-50-pairs-of-shoes-to-b-c-thrift-store/"><img src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1.jpg 1014w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-300x200.jpg 300w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-768x512.jpg 768w, https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20516051_web1_200214-MCR-Shoesdonated-donateWeb_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1014px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cranbrook_townsman"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank" href="https://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.14'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://3248k42ykjj53w32471u2by9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620555","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":400,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
