<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8098392" />
		<link rel="icon" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Kootenay Ice release 2017-18 training camp schedule and roster - Cranbrook Daily Townsman</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cranbrooktownsman.com/sports/kootenay-ice-release-2017-18-training-camp-schedule-and-roster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kootenay Ice release 2017-18 training camp schedule and roster - Cranbrook Daily Townsman" />
<meta property="og:description" content="Prospect and main camp to be held from August 25 to 30 at Western Financial Place" />
<meta property="og:url" content="http://www.cranbrooktownsman.com/sports/kootenay-ice-release-2017-18-training-camp-schedule-and-roster/" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-08-14T15:12:00-07:00" />
<meta property="article:modified_time" content="2017-08-14T15:32:44-07:00" />
<meta property="og:updated_time" content="2017-08-14T15:32:44-07:00" />
<meta property="fb:app_id" content="362304540504850" />
<meta property="og:image" content="http://www.cranbrooktownsman.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Prospect and main camp to be held from August 25 to 30 at Western Financial Place 
			" />
<meta name="twitter:title" content="Kootenay Ice release 2017-18 training camp schedule and roster - Cranbrook Daily Townsman" />
<meta name="twitter:image" content="http://www.cranbrooktownsman.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-28', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.cranbrooktownsman.com/sports/kootenay-ice-release-2017-18-training-camp-schedule-and-roster/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-29300 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.cranbrooktownsman.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-26706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="http://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="http://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-26708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="http://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-26707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="http://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="http://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="http://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="http://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="http://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="http://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="http://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.cranbrooktownsman.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.cranbrooktownsman.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="http://www.cranbrooktownsman.com/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.cranbrooktownsman.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317 menu-item-sports"><a href="http://www.cranbrooktownsman.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.cranbrooktownsman.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.cranbrooktownsman.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.cranbrooktownsman.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.cranbrooktownsman.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="http://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.cranbrooktownsman.com/" rel="home">Cranbrook Daily Townsman</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.cranbrooktownsman.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="http://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="http://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="http://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="http://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="http://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="http://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="http://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="http://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="http://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="http://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.cranbrooktownsman.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.cranbrooktownsman.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="http://www.cranbrooktownsman.com/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-29300 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-29300">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg" class="attachment-full size-full" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8098392_web1_IceCamp-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">Kootenay Ice release 2017-18 training camp schedule and roster</h2>
			<p class="lead">Prospect and main camp to be held from August 25 to 30 at Western Financial Place
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.cranbrooktownsman.com/author/brad-mcleod/" rel="author" class="fn">Brad McLeod</a></li><li>Mon Aug 14th, 2017 3:12pm</li><li><a class="label category-meta-sports" href="http://www.cranbrooktownsman.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Kootenay+Ice+release+2017-18+training+camp+schedule+and+roster+-+http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F&title=Kootenay+Ice+release+2017-18+training+camp+schedule+and+roster" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kootenay%20Ice%20release%202017-18%20training%20camp%20schedule%20and%20roster&ampsubject=Kootenay%20Ice%20release%202017-18%20training%20camp%20schedule%20and%20roster&amp;body=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fsports%2Fkootenay-ice-release-2017-18-training-camp-schedule-and-roster%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>The Kootenay Ice announced the schedule for their 2017 training camp on Monday afternoon and also revealed the full list of players who will be in attendance.</p>
				<p>The six-day camp begins with a &lsquo;Prospects Camp&rsquo; which starts on Friday, August 25. The team&rsquo;s &lsquo;Main Camp&rsquo;, for returning players, will then begin on Monday, August 28.</p>
				<p>The prospects camp will include 12 ice times, as well as fitness testing, meetings and presentations with Ice staff members. Main Camp will follow a similar schedule but with 18 ice times and will also feature a barbecue with players, parents, billets and alumni.</p>
				<p>The camp will include several intrasquad scrimmages with groups, named after former Ice players and current team ambassadors, facing off at various times.</p>
				<p>As part of the prospects camp, Team Cracknell will play Team Sinclair at 5:00 p.m. on Saturday, August 26 and again on Sunday, August 27 at the same time.</p>
				<p>At main camp, Cracknell will play Sinclair at 3:00 p.m. on Monday, August 28. On Tuesday, Cracknell will play Team Lieuwen at 10:00 a.m. and Sinclair will play Lieuwen at 4:45 p.m.</p>
				<p>The intrasquad Black/White game will then be held at 7:00 p.m on Wednesday, August 30.</p>
				<p>The roster for camp includes 31 forwards, 18 defencemen and six goalies. This list features 16 returning players and 19 players who spent the majority of last season in the WHL.</p>
				<p>Players from last year&rsquo;s roster who are not returning include forwards Austin Wellsby and Reed Morison, defencemen Troy Murray, Kurtis Rutledge and Fedor Rudakov, and goaltender Payton Lee.</p>
				<p>Only two of these players were known to not be returning to the Ice; Lee aged out of the WHL at the conclusion of the 2016-17 season and Wellsby announced his signing with the BCHL&rsquo;s Chilliwack Chiefs in late June.</p>
				<p>With the absence of Wellsby, Murray and Rutledge, the Ice are already at their allowed three 20-year-old players for next season with those spots taken by returning forward Colton Kroeker and off-season acquisitions Jordan Henderson, a defenceman, and Mario Petit, a goalie.</p>
				<p>Training Camp sessions will be held at Western Financial Place and are free to the public, however, the team stated in their release that &ldquo;donations to the Ice Education Fund will be accepted and greatly appreciated.&rdquo;</p>
				<p>For a complete look at the training camp schedule and roster, follow the links on <a href="http://kootenayice.net/article/ice-release-training-camp-schedule" target="_blank">the team&rsquo;s original press release on their website</a>.</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.cranbrooktownsman.com/sports/kootenay-ice-release-2017-18-training-camp-schedule-and-roster/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-29253" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cranbrooktownsman.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web.jpg 1050w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-300x207.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-1024x707.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-640x442.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-300x207@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cranbrooktownsman.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/">Speeding Vehicle from Elk Valley Crashes in Cranbrook</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:05am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.cranbrooktownsman.com/author/barry-coulter/" rel="author" class="fn">Barry Coulter</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cranbrooktownsman.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web.jpg 1050w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-300x207.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-1024x707.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-640x442.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088566_web1_rcmp-logo-big-web-300x207@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-29272" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cranbrooktownsman.com/home2/new-salvation-army-location-continues-tradition-of-caring/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cranbrooktownsman.com/home2/new-salvation-army-location-continues-tradition-of-caring/">New Salvation Army warehouse addition continues tradition of caring</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:00am">Aug 14th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cranbrooktownsman.com/home2/new-salvation-army-location-continues-tradition-of-caring/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088814_web1_Salvation-Army1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-29284" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cranbrooktownsman.com/sports/kootenay-ice-hire-laurie-dickson-as-new-health-and-wellness-coach/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cranbrooktownsman.com/sports/kootenay-ice-hire-laurie-dickson-as-new-health-and-wellness-coach/">Kootenay Ice hire Laurie Dickson as new health and wellness coach</a></h4>
		<p class="lead hide-for-small-only">Acclaimed local fitness model and training specialist named latest member of team’s performance staff
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:01am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.cranbrooktownsman.com/author/brad-mcleod/" rel="author" class="fn">Brad McLeod</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cranbrooktownsman.com/sports/kootenay-ice-hire-laurie-dickson-as-new-health-and-wellness-coach/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089561_web1_dickson-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-29250" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cranbrooktownsman.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cranbrooktownsman.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/">VIDEO: BC Wildfire Service warns about aggressive fires</a></h4>
		<p class="lead hide-for-small-only">Footage captures a Cariboo wildfire
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.cranbrooktownsman.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cranbrooktownsman.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-29261" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cranbrooktownsman.com/community/cranbrook-golf-club-holds-2017-club-championships/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-300x168.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-1024x574.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-640x359.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-300x168@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cranbrooktownsman.com/community/cranbrook-golf-club-holds-2017-club-championships/">Cranbrook Golf Club holds 2017 Club Championships</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:38am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.cranbrooktownsman.com/author/barry-coulter/" rel="author" class="fn">Barry Coulter</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cranbrooktownsman.com/community/cranbrook-golf-club-holds-2017-club-championships/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-300x168.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-1024x574.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-640x359.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088948_web1_cranbrook_golf_champions_web-300x168@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-2" href="http://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.</p>
<p>/*** BEGIN PULSE CODE ***/</p>
<p>	var currentDate, endDate,msec, beaconID;</p>
<p>	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItYTBhNmI3OGFjZDI1MjM5ZWVjODUxNDQ2ZTIzMTNiNTUyMWVlMDlmNjU3NTEwNDQ2NzI=';
	msec  = Date.parse("August 11, 2017");
	endDate = new Date(msec);</p>
<p>	currentDate = new Date();</p>
<p>	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);</p>
<p>	} </p>
<p>/*** END PULSE CODE ***/</p>
<p></script></p>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/">Cranbrook Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.cranbrooktownsman.com/sports/kootenay-ice-release-2017-18-training-camp-schedule-and-roster/"
    },
    "headline": "Kootenay Ice release 2017-18 training camp schedule and roster",
    "datePublished": "2017-08-14T15:12:00+00:00",
    "dateModified": "2017-08-14T15:32:44+00:00",
    "thumbnailUrl": "http://www.cranbrooktownsman.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.cranbrooktownsman.com/wp-content/uploads/2017/08/8098392_web1_IceCamp.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Brad McLeod"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Cranbrook Daily Townsman",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.cranbrooktownsman.com/wp-content/themes/BlackPress/assets/images/logos/cdt-logo.png",
            "width": 505,
            "height": 41
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Cranbrook, B.C., Canada"
    },
    "dateline": "Cranbrook, B.C., Canada",
    "description": "\n\t\t\t\t&lt;p&gt;&lt;p dir=&quot;ltr&quot;&gt;Prospect and main camp to be held from August 25 to 30 at Western Financial Place &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
