
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9265292" />
        <link rel="icon" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand - Cranbrook Daily Townsman</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand - Cranbrook Daily Townsman" />
<meta property="og:description" content="&lsquo;Paradise Papers&rsquo; revealed off-shore accounts for several Liberal associates" />
<meta property="og:site_name" content="Cranbrook Daily Townsman" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-07T08:00:00-08:00" />
<meta property="article:modified_time" content="2017-11-07T08:06:41-08:00" />
<meta property="og:updated_time" content="2017-11-07T08:06:41-08:00" />
<meta property="fb:app_id" content="362304540504850" />
<meta property="og:image" content="http://www.cranbrooktownsman.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				&lsquo;Paradise Papers&rsquo; revealed off-shore accounts for several Liberal associates 
			" />
<meta name="twitter:title" content="VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand - Cranbrook Daily Townsman" />
<meta name="twitter:image" content="http://www.cranbrooktownsman.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.cranbrooktownsman.com\/","name":"Cranbrook Daily Townsman","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.cranbrooktownsman.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.cranbrooktownsman.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cranbrooktownsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-28', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.cranbrooktownsman.com\/news\/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.cranbrooktownsman.com\/news\/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand\/"},"headline":"VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand","datePublished":"2017-11-07T08:00:00+00:00","dateModified":"2017-11-07T08:06:41+00:00","thumbnailUrl":"http:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2017\/11\/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.cranbrooktownsman.com\/wp-content\/uploads\/2017\/11\/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Cranbrook Daily Townsman","logo":{"@type":"ImageObject","url":"http:\/\/www.cranbrooktownsman.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cdt-logo.png","width":505,"height":41}},"contentLocation":{"@type":"Place","name":"Cranbrook, B.C., Canada"},"dateline":"Cranbrook, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lsquo;Paradise Papers&rsquo; revealed off-shore accounts for several Liberal associates &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1C 3R9","pub_code":"CDT","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-32991 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.cranbrooktownsman.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cranbrooktownsman.com/">Home</a></li>
<li id="menu-item-32175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="http://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.cranbrooktownsman.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-26706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="http://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="http://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-26708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="http://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-26707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="http://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li id="menu-item-26710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="http://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="http://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="http://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="http://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="http://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="http://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.cranbrooktownsman.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.cranbrooktownsman.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="http://www.cranbrooktownsman.com/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="http://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.cranbrooktownsman.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.cranbrooktownsman.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.cranbrooktownsman.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.cranbrooktownsman.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.cranbrooktownsman.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-30869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30869"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.cranbrooktownsman.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress</a></li>
	<li id="menu-item-23653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23653"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.cranbrooktownsman.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.cranbrooktownsman.com/submit">
                                                <img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.cranbrooktownsman.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.cranbrooktownsman.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cranbrooktownsman.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32175"><a href="http://www.cranbrooktownsman.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.cranbrooktownsman.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.cranbrooktownsman.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.cranbrooktownsman.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cranbrooktownsman.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cranbrooktownsman.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26706"><a href="http://www.cranbrooktownsman.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26709"><a href="http://www.cranbrooktownsman.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26708"><a href="http://www.cranbrooktownsman.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26707"><a href="http://www.cranbrooktownsman.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26710"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cdt">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.cranbrooktownsman.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.cranbrooktownsman.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-793"><a href="http://www.cranbrooktownsman.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-785"><a href="http://www.cranbrooktownsman.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-783"><a href="http://www.cranbrooktownsman.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-782"><a href="http://www.cranbrooktownsman.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-781"><a href="http://www.cranbrooktownsman.com/tag/college-of-the-rockies-avalanche/">College of The Rockies Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-784"><a href="http://www.cranbrooktownsman.com/tag/pacwest/">PacWest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.cranbrooktownsman.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cranbrooktownsman.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.cranbrooktownsman.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.cranbrooktownsman.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.cranbrooktownsman.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cranbrooktownsman.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.cranbrooktownsman.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.cranbrooktownsman.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cranbrooktownsman.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.cranbrooktownsman.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.cranbrooktownsman.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cranbrooktownsman.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.cranbrooktownsman.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.cranbrooktownsman.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="http://www.cranbrooktownsman.com/e-editions/?iid=i20170406093612733&#038;pid=p20120322072110348">Cranbrook Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cranbrooktownsman.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cranbrooktownsman.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.cranbrooktownsman.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.cranbrooktownsman.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.cranbrooktownsman.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.cranbrooktownsman.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.cranbrooktownsman.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31480"><a href="http://www.cranbrooktownsman.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cranbrooktownsman.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cranbrooktownsman.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cranbrooktownsman.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cranbrooktownsman.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cranbrooktownsman.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.cranbrooktownsman.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.cranbrooktownsman.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cranbrooktownsman.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.cranbrooktownsman.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23652"><a href="http://www.cranbrooktownsman.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cranbrooktownsman.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cranbrooktownsman.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cranbrooktownsman.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

                <article class="main-content post-32991 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-32991">

        <div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" class="attachment-full size-full" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683@2x.jpg 2048w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1200x800.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200@2x.jpg 600w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Canadian Prime Minister Justin Trudeau. (AP Photo/Evan Vucci)</p></div>
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand</h2>
            <p class="lead">‘Paradise Papers’ revealed off-shore accounts for several Liberal associates
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.cranbrooktownsman.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 7, 2017 8:00 a.m.</li><li><a class="byline" href="http://www.cranbrooktownsman.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=VIDEO%3A+Tax+haven+controversy+deals+another+body+blow+to+Trudeau%E2%80%99s+middle-class+brand+-+http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F&title=VIDEO%3A+Tax+haven+controversy+deals+another+body+blow+to+Trudeau%E2%80%99s+middle-class+brand" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Tax%20haven%20controversy%20deals%20another%20body%20blow%20to%20Trudeau%26%238217%3Bs%20middle-class%20brand&ampsubject=VIDEO%3A%20Tax%20haven%20controversy%20deals%20another%20body%20blow%20to%20Trudeau%26%238217%3Bs%20middle-class%20brand&amp;body=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The Trudeau government&rsquo;s politically bruised promise to ensure &ldquo;tax fairness&rdquo; for the middle class took another beating Monday amid unfolding revelations about the widespread and perfectly legal practice among ultra-wealthy Canadians of harbouring cash in offshore tax havens.</p>
<p>Included among the 13.4 million leaked documents, dubbed the &ldquo;Paradise Papers,&rdquo; were the names of former Liberal prime minister Jean Chretien and top party fundraiser Stephen Bronfman &mdash; the mere mention of whom gave fresh ammunition for the opposition to accuse Prime Minister Justin Trudeau of leading an ethically challenged government.</p>
<p>Neither the Canada Revenue Agency nor any court has determined that any of the Canadians identified in the documents did anything wrong, and both Bronfman and Chretien denied any involvement in offshore tax avoidance schemes.</p>
<p><ins><strong>READ: <a href="https://www.vicnews.com/news/cra-vows-action-on-canadian-tax-evaders-exposed-in-paradise-papers/" target="_blank">CRA vows action on Canadian tax evaders exposed in Paradise Papers</a></strong></ins></p>
<p>Still, Conservative Leader Andrew Scheer branded Trudeau a hypocrite for aggressively seeking to end tax advantages for small businesses, while doing next to nothing to crack down on complicated tax haven schemes used by the super-rich.</p>
<p>Guy Caron, the NDP point man in the Commons, joined in the fray, accusing the CRA of always letting the &ldquo;big fish&rdquo; go when it comes to tax evasion.</p>
<p>Trudeau refused to talk about any specific cases mentioned in the documents, but vowed to investigate Canadian connections.</p>
<p>&ldquo;We are fully committed to fighting evasion and tax avoidance. I will let individuals comment on their own situations, but in regards to the Paradise Papers, the CRA is reviewing links to Canadian entities and will take every appropriate action,&rdquo; he told the Commons during question period.</p>
<p>The details, released by members of the International Consortium of Investigative Journalists, mark the largest-ever leak of tax haven documents involving Canadians. The documents &mdash; client records from offshore law firm Appleby, as well as some records from offshore corporate services firms Estera and Asiaciti Trust &mdash; contain the names of more than 3,000 Canadians.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>According to the Toronto Star and CBC/Radio Canada, records suggest Bronfman and his family&rsquo;s Montreal-based investment company, Claridge Inc., were linked to an offshore trust in the Cayman Islands. The report raised questions about a complicated series of transactions involving people with Liberal party ties.</p>
<p>In a statement, Bronfman said he made a single loan on an arm&rsquo;s-length, fully commercial basis some 25 years ago to the trust that was repaid five months later, a transaction that was fully in compliance with Canadian law.</p>
<p>Bronfman, a close personal friend of Trudeau, said he has never funded nor used offshore trusts, and that all his Canadian trusts have paid all federal taxes on their income.</p>
<p>&ldquo;Stephen Bronfman is a proud Canadian and has always fully complied with all legal requirements, including with respect to taxes,&rdquo; the statement said.</p>
<p>Also among the leaked documents was a register of investors in Madagascar Oil that lists Chretien as having received 100,000 stock options.</p>
<p>In a brief statement of his own, Chretien said Madagascar Oil was a client of Heenan Blaikie, a now-defunct Canadian law firm. As a lawyer with the firm, Chretien said he did some work for Madagascar Oil, but all fees were billed by and paid to the law firm itself.</p>
<p>&ldquo;I never received any share options and I never had a bank account outside Canada,&rdquo; Chretien said. &ldquo;Any news report that suggests I have or ever had or was associated in any way with any offshore account is false.&rdquo;</p>
<p>Tax avoidance measures involving offshore trusts are legal, provided that the trust is genuinely managed offshore and that Canadian taxes are paid on any Canadian contributions. And there may be other legitimate reasons for setting up an offshore account, including if you&rsquo;re a contractor doing work in a particular country.</p>
<p>&ldquo;In setting up an offshore, you&rsquo;re not &lsquo;getting away with not paying your fair share of taxes,&rsquo;&rdquo; said Ian Lee, an assistant business professor from Carleton University.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;Offshore trusts are not illegal. What&rsquo;s illegal about offshore trusts is to not declare it to CRA.&rdquo;</p>
<p><video name="bp_video" id="bp_video" width="100%" controls poster="http://blackpress.tv/videos/thumbs/20171107160435-7691.jpg"><source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20171107160435-7691.mp4.mp4" type="video/mp4"></video></p>
<p>The Paradise Papers are just the latest revelation to tarnish the Trudeau government&rsquo;s self-proclaimed title as champion of the middle class.</p>
<p>A plan to end put an end to wealthy individuals using incorporation to reduce their tax burden was widely perceived as an attack on small business owners, forcing the government to adjust or drop the proposals.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The government has also been forced to disown a CRA directive that employee discounts &mdash; including those given to minimum-wage workers in the retail sector &mdash; are considered taxable benefits. And it is still struggling to explain why diabetics are suddenly finding themselves ineligible for a long-standing disability tax credit.</p>
<p>The Liberals vowed to crack down on tax avoidance schemes when they first took office two years ago, pumping some $1 billion in new spending into the Canada Revenue Agency to collect unpaid taxes from Canadians who sheltered their income in low-tax havens. As the result of audits over the past two years, the agency says it has identified some $25 billion in unpaid taxes, interest and penalties but it&rsquo;s not saying how much has actually been collected to date from those using the schemes.</p>
<p>The federal government estimates it loses about $8.7 billion in tax revenue each year from individuals, not including corporations, who use offshore accounts and trusts.</p>
<p>With the latest revelations, the estimate is likely to exceed $10 billion, according to advocacy group Canadians for Tax Fairness.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Closing that gap is something Canada can&rsquo;t do alone, Families Minister Jean-Yves Duclos said after a cabinet meeting Monday.</p>
<p>&ldquo;I think it&rsquo;s certainly something that requires a substantial amount of work with outside countries,&rdquo; Duclos said. &rdquo;It&rsquo;s something that our government cannot do alone, so it has to do it with other countries and we&rsquo;re working quite hard on that, in fact.&rdquo;</p>
<p>Jordan Press, The Canadian Press</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.cranbrooktownsman.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=VIDEO%3A+Tax+haven+controversy+deals+another+body+blow+to+Trudeau%E2%80%99s+middle-class+brand+-+http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F&title=VIDEO%3A+Tax+haven+controversy+deals+another+body+blow+to+Trudeau%E2%80%99s+middle-class+brand" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Tax%20haven%20controversy%20deals%20another%20body%20blow%20to%20Trudeau%26%238217%3Bs%20middle-class%20brand&ampsubject=VIDEO%3A%20Tax%20haven%20controversy%20deals%20another%20body%20blow%20to%20Trudeau%26%238217%3Bs%20middle-class%20brand&amp;body=http%3A%2F%2Fwww.cranbrooktownsman.com%2Fnews%2Ftax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.cranbrooktownsman.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Cut down on court delays by supporting victims of crime: ombudsman</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.cranbrooktownsman.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-75e48e2792effff751be09331b756d53 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/jumbo-resort-consultants-willing-to-work-with-ktunaxa/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo-300x200@2x.jpg 600w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/jumbo-resort-consultants-willing-to-work-with-ktunaxa/"><h5 class="active">Jumbo resort consultants willing to work with Ktunaxa</h5></a><p class="lead show-for-medium">Despite court ruling, project in standstill as proponents deal with government oversight
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/man-pleads-guilty-in-manslaughter-case/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-300x218.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-1024x743.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-640x465.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-300x218@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/man-pleads-guilty-in-manslaughter-case/"><h5 class="active">Man pleads guilty in manslaughter case</h5></a><p class="lead show-for-medium">A man charged with manslaughter in the death of a Cranbrook senior&hellip; <a class="inline-read-more" href="http://www.cranbrooktownsman.com/news/man-pleads-guilty-in-manslaughter-case/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/polygamous-leader-to-launch-charter-challenge/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-300x244.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-1024x831.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-640x519.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-300x244@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/polygamous-leader-to-launch-charter-challenge/"><h5 class="active">Polygamous leader to launch charter challenge</h5></a><p class="lead show-for-medium">Winston Blackmore back in Cranbrook Supreme Court to argue guilty finding in polygamy case.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/breaking-scoc-dismisses-ktunaxa-jumbo-resort-appeal/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9205903_web1_jumbo_web-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9205903_web1_jumbo_web-1-300x200@2x.jpg 600w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9205903_web1_jumbo_web-1-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/breaking-scoc-dismisses-ktunaxa-jumbo-resort-appeal/"><h5 class="active">BREAKING: Supreme Court of Canada dismisses Ktunaxa Jumbo resort appeal</h5></a><p class="lead show-for-medium">Ktunaxa argued the area around a proposed ski resort carries significant spiritual meaning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/gas-prices-going-up/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635.jpg 1500w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-230x300.jpg 230w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-786x1024.jpg 786w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-640x834.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-1024x1334.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-1200x1563.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-230x300@2x.jpg 460w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9210037_web1_IMG_6635-640x834@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/gas-prices-going-up/"><h5 class="active">Gas prices going up</h5></a><p class="lead show-for-medium">Several factors led to latest rise says petroleum analyst
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/video/watch-the-first-climbing-tournament-held-at-arq-mountain-centre/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB-300x222.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB-1024x756.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB-640x473.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9171684_web1_ARQWEB-300x222@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/video/watch-the-first-climbing-tournament-held-at-arq-mountain-centre/"><h5 class="active">WATCH: The first climbing tournament held at ARQ Mountain Centre</h5></a><p class="lead show-for-medium">Over 200 people from B.C. and Alberta attended the first climbing tournament&hellip; <a class="inline-read-more" href="http://www.cranbrooktownsman.com/video/watch-the-first-climbing-tournament-held-at-arq-mountain-centre/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/family-lore-fuels-jacobs-childrens-book/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB-300x296.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB-1024x1010.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB-640x631.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256168_web1_JodyJacob2WEB-300x296@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/family-lore-fuels-jacobs-childrens-book/"><h5 class="active">Family lore fuels Jacob&#8217;s children&#8217;s book</h5></a><p class="lead show-for-medium">Paul Rodgers Cranbrook born and bred writer and communications professional extraordinaire Jody&hellip; <a class="inline-read-more" href="http://www.cranbrooktownsman.com/community/family-lore-fuels-jacobs-childrens-book/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/cranbrook-legions-2016-poppy-campaign-raises-50k/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB-300x183.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB-1024x625.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB-640x390.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9255456_web1_Poppy-CampaignWEB-300x183@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/cranbrook-legions-2016-poppy-campaign-raises-50k/"><h5 class="active">Cranbrook Legion&#8217;s 2016 Poppy Campaign raises $50K</h5></a><p class="lead show-for-medium">Remembrance Day ceremonies set for Saturday, Nov. 11
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><h5 class="active">Cut down on court delays by supporting victims of crime: ombudsman</h5></a><p class="lead show-for-medium">Canada’s top court recently imposed trial time limits
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/curves-cranbrook-raises-funds-for-breast-cancer-month/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat-300x195.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat-1024x665.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat-640x415.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9216206_web1_curves-dragonboat-300x195@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/community/curves-cranbrook-raises-funds-for-breast-cancer-month/"><h5 class="active">Curves Cranbrook raises funds for Breast Cancer Month</h5></a><p class="lead show-for-medium">Members at Curves in Cranbrook raised approximately $1,200 over the month of&hellip; <a class="inline-read-more" href="http://www.cranbrooktownsman.com/community/curves-cranbrook-raises-funds-for-breast-cancer-month/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><h5 class="active">Suspect in assault of Kamloops Mountie arrested</h5></a><p class="lead show-for-medium">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><h5 class="active">Women campaign for answers in Vernon teen&#8217;s disappearnce</h5></a><p class="lead show-for-medium">A group of women are distributing posters to gather information about Traci Genereaux, whose remains were found at a Silver Creek farm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/environment-canada-issues-snowfall-warning-for-east-kootenay/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling-300x169.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling-1024x576.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling-640x360.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9212128_web1_Roof-shovelling-300x169@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/news/environment-canada-issues-snowfall-warning-for-east-kootenay/"><h5 class="active">Environment Canada issues snowfall warning for East Kootenay</h5></a><p class="lead show-for-medium">Cold Arctic front meets with coastal low-pressure system, creating high snowfall
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/video/watch-anadil-halloween/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB-300x249.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB-1024x848.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB-640x530.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9189152_web1_AnadilWEB-300x249@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.cranbrooktownsman.com/video/watch-anadil-halloween/"><h5 class="active">WATCH: Anadil Halloween</h5></a><p class="lead show-for-medium">The belly dance troupe performed at the Tamarack Centre on October 31
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-32963" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/b-c-police-officer-shot-in-the-back-reports/">Abbotsford police officer killed in shootout</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chief Bob Rich describes fallen officer as a ‘hero’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32967" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/man-pleads-guilty-in-manslaughter-case/">Man pleads guilty in manslaughter case</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">A man charged with manslaughter in the death of a Cranbrook senior&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/man-pleads-guilty-in-manslaughter-case/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-300x218.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-1024x743.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-640x465.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9254358_web1_CourthouseGPS-300x218@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32953" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/polygamous-leader-to-launch-charter-challenge/">Polygamous leader to launch charter challenge</a></h5>
				<p class="lead web show-for-medium hide-for-large">Winston Blackmore back in Cranbrook Supreme Court to argue guilty finding in polygamy case.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/polygamous-leader-to-launch-charter-challenge/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-300x244.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-1024x831.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-640x519.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249845_web1_Blackmore-GPS-300x244@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32936" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/jumbo-resort-consultants-willing-to-work-with-ktunaxa/">Jumbo resort consultants willing to work with Ktunaxa</a></h5>
				<p class="lead web show-for-medium hide-for-large">Despite court ruling, project in standstill as proponents deal with government oversight
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/jumbo-resort-consultants-willing-to-work-with-ktunaxa/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo-300x200@2x.jpg 600w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245108_web1_171103-TDT-Jumbo-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32938" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/province-to-hike-distracted-driving-fines-by-740/">B.C. to hike distracted driving penalties by $740</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two tickets over three years could net fines of up to $2,000
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/province-to-hike-distracted-driving-fines-by-740/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32979" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/suspect-in-assault-of-kamloops-mountie-arrested/">Suspect in assault of Kamloops Mountie arrested</a></h5>
				<p class="lead web show-for-medium hide-for-large">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-32930" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/">Study finds &#8216;alarming rate&#8217; of OD deaths among young Indigenous people in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Indigenous people are 13 more times likely to die of drug OD related deaths
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.cranbrooktownsman.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/"><img src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg 650w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200.jpg 300w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-640x426.jpg 640w, http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.cranbrooktownsman.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 503.81 39.96"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M16.51,20.93c0-6.37-.81-8.75-2.54-8.75-1.46,0-2.92,1-2.92,14,0,12.64.76,14,2.92,14,2.32,0,2.86-3.56,3-9.13l5.94.27c0,6.7-1,14.8-9.18,14.8-7.51,0-10-7.34-10-20,0-14.69,4.43-20,10-20,8.1,0,9.07,7.45,9.07,14.47Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M27,7h7.88C41.57,7,46,9.81,46,17.91c0,3.24-1,7.56-4.1,9.4l4.16,18.14H39L35.68,28.92H34V45.45H27Zm7,16.31h1.4C38,23.31,39,20.71,39,18c0-4.16-1.51-5.35-3.89-5.35H34Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M52.69,7H62.85L67.6,45.45H60.85l-1-8.53H54.15l-1,8.53H47.29Zm4.48,5.94h-.11L54.85,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M70.19,7H77l6.43,20.3h.11V7H89.2V45.45H83.74L76.24,22.17h-.11V45.45H70.19Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M93.73,7h8.64c4.32,0,9.5,2.38,9.5,9.72,0,4.32-1.94,7.67-6.26,8.59v.11c4.81,1.13,7,4.48,7,9.34,0,7-4.75,10.69-9.94,10.69h-9Zm7,15.77c3.51,0,4.43-1.62,4.43-5.08,0-4.37-.92-5.13-4.43-5.08Zm0,17.06c4.21,0,4.86-1.67,4.86-5.67,0-3.51-.86-5.51-4.86-5.45Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M116,7h7.88C130.56,7,135,9.81,135,17.91c0,3.24-1,7.56-4.1,9.4L135,45.45H128l-3.29-16.52H123V45.45h-7Zm7,16.31h1.4C127,23.31,128,20.71,128,18c0-4.16-1.51-5.35-3.89-5.35H123Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M147.46,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S141.25,6.24,147.46,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M170.74,6.24c6.21,0,10.26,4.81,10.26,20s-4,20-10.26,20-10.26-4.81-10.26-20S164.53,6.24,170.74,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M184.78,7h7V23.09h.11L197.74,7H204L198.76,19.9l6.32,25.54h-6.75l-3.89-17.23h-.11l-2.54,6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M218.8,7h6.1c11.77,0,12.91,7.56,12.91,19.22,0,11.12-.92,19.22-11.77,19.22H218.8Zm7,32.51c4.43-.05,4.64-1.67,4.64-13.34s-.22-13.18-4.64-13.23Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M245.53,7h10.15l4.75,38.45h-6.75l-1-8.53H247l-1,8.53h-5.89ZM250,12.94h-.11L247.69,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M263,7h7V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M274.58,7h7V39.51h9v5.94h-16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M297.09,30.6,290.67,7h7L301,22.06h.11L304.66,7h5.89l-6.43,23v15.5h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M326.15,12.94h-6V7h19.12v5.94h-6V45.45h-7Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M350.45,6.24c6.21,0,10.26,4.81,10.26,20s-4.05,20-10.26,20-10.26-4.81-10.26-20S344.24,6.24,350.45,6.24Zm-2.59,24c0,8.32,1,10,2.59,10s2.59-1.67,2.59-10v-8.1c0-8.32-1-10-2.59-10s-2.59,1.67-2.59,10Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M362.43,7h6.37l2.48,22.57h.11L374.75,7h6.32l3.08,22.57h.11L387,7h5l-5,38.45h-6.37l-3.35-24.35h-.11l-3.46,24.35h-6.16Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M394.51,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M422.86,34.32c0,2.16,0,5.94,3,5.94,2.32,0,3.13-2.16,3.13-3.73,0-6.86-12.74-8.42-12.74-19.82,0-5.78,3.13-10.48,9.07-10.48,6.32,0,8.75,4.81,8.91,11.72H428c0-2.16,0-5.78-2.81-5.78-1.67,0-2.65,1.4-2.65,3.51,0,6.53,12.74,8.75,12.74,19.93,0,5.89-3.35,10.58-9.67,10.58-7.51,0-9-6.59-9-11.88Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M438,7h9.34l3.13,19.71h.11L453.91,7H463V45.45h-6.26V17.26h-.11l-4.75,28.19H448l-4.7-28.19h-.11V45.45H438Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M471,7h10.15l4.75,38.45h-6.75l-1-8.53h-5.67l-1,8.53h-5.89Zm4.48,5.94h-.11L473.19,31.3h4.37Z" transform="translate(-3.72 -6.24)"/><path class="bp-pub-logo" d="M488.52,7h6.86l6.43,20.3h.11V7h5.62V45.45h-5.45l-7.51-23.27h-.11V45.45h-5.94Z" transform="translate(-3.72 -6.24)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/@crantownsman" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Cranbrook Daily Townsman</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thefreepress.ca/">The Free Press</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/./local-news/">Cranbrook News</a></li><li class="menu-item"><a target="_blank"href="http://www.cranbrooktownsman.com/weather/">Cranbrook Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Cranbrook Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Cranbrook Daily Townsman and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://3248k42ykjj53w32471u2by9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
